Honda Accord 1993 Clutch Problem sliping


  #1  
Old 01-04-07, 08:37 AM
F
Member
Thread Starter
Join Date: Jan 2007
Posts: 3
Received 0 Votes on 0 Posts
Cool Honda Accord 1993 Clutch Problem sliping

I have a Honda Accord 1993 Manual transmission and it seems that when it gets hot the clutch get to short and slips is hard to take off and I let it cool off and it works fine I replace the clutch and clutch master cylinder and still bad I am about to change the Clutch Sleve which is the last part that conforms the clutch system if anybody has expierience this kind of a problem and can give some kind of advice cuz I run out of ideas.

thanks in advance
 
  #2  
Old 01-04-07, 02:52 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,034
Received 0 Votes on 0 Posts
It's always smarter to replace all parts of the clutch at once so you don't have to tear it all apart again.
 
  #3  
Old 01-04-07, 03:17 PM
J
Member
Join Date: Oct 2006
Location: Wilmington
Posts: 4,214
Received 0 Votes on 0 Posts
Ever heard of punctuation in a sentence?? How many miles?? Clutches do wear out, and when you replace anything, it is best to replace everything, as suggested above. You only want to do the job once.
 
  #4  
Old 01-04-07, 04:01 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,034
Received 0 Votes on 0 Posts
Originally Posted by Just Bill View Post
Ever heard of punctuation in a sentence?? How many miles?? Clutches do wear out, and when you replace anything, it is best to replace everything, as suggested above. You only want to do the job once.
I was wondering that myself. Talk about a run on sentence!
 
  #5  
Old 01-12-07, 08:29 AM
F
Member
Thread Starter
Join Date: Jan 2007
Posts: 3
Received 0 Votes on 0 Posts
I replace everything clutch, clutch master cylinder, and sleve and it works fine when is cold but soonest the engine get hot or I run it for more the 20 min the clutch starts to get soft and short until slips and is hard for me to take off.

any body has experience a problem like this?
 
  #6  
Old 01-12-07, 03:56 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,025
Received 68 Votes on 57 Posts
When you say you replaced the clutch did you replace ALL the clutch parts?
 
  #7  
Old 01-12-07, 05:34 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,034
Received 0 Votes on 0 Posts
Have u bled the clutch? If so, sounds like a botched install job.
 
  #8  
Old 01-14-07, 08:54 PM
F
Member
Thread Starter
Join Date: Jan 2007
Posts: 3
Received 0 Votes on 0 Posts
done everything replace every part and components and bleed step by step and still not working very wierd.
 
  #9  
Old 01-17-07, 09:47 AM
J
Member
Join Date: Jan 2007
Posts: 1
Received 0 Votes on 0 Posts
Will this help you?

Don't know if this troubleshooting page helps or not?

http://www.valeoclutches.com/ClutchSlippage.asp
 

Last edited by JMalta; 01-17-07 at 09:48 AM. Reason: link
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: