2000 Blazer Ignition problems now

Reply

  #1  
Old 02-10-07, 08:43 AM
Member
Thread Starter
Join Date: Mar 2002
Location: Iowa
Posts: 248
2000 Blazer Ignition problems now

Latest diagnosis of my Blazers problem is that there may be an intermittent short n the ignition. Not in the igniiton switch, but in some module/computer under the dash. No error codes have shown this. Car will start, then not start. When it will not start, there is no rpm signal, but changing the crank sensor makes no difference. Any Ideas appreciated

thanks
 
Sponsored Links
  #2  
Old 02-10-07, 10:30 AM
chevyastro4x4's Avatar
Member
Join Date: Jan 2005
Location: Watertown
Posts: 592
ign module
 
  #3  
Old 02-10-07, 10:35 AM
Member
Join Date: Jan 2007
Posts: 43
the computer is under the hood not under the dash it is on the pass side next to the coolant bottle. there could be a problem in the wiring harness I have seen this on a few blazers the spot that causes the problem in on the back side of the engine where pass side where the harness turnes and goes down and behind the head it is not an easy place to get at, the harness runs along the intake and then back by the dist there is a bracket and the harness turns down this is where it rubs through causing problems start there and see if it is rubbed through
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'