'92 Accord EX won't turn over (start)

Reply

  #1  
Old 02-11-07, 10:46 AM
Member
Thread Starter
Join Date: Feb 2007
Posts: 1
'92 Accord EX won't turn over (start)

when i get this car started, it runs like a top.... but

its been starting fine up until a few days ago. even in the extreme cold. I turn the key, and zero. nothing. i hear a slight whine from the engine compartment when i goto the start position on the column - past the "on" position. i do the screwdriver trick over the leads of the starter, and it turns over and car starts fine. wondering if theres a fuse or relay that might be burnt out? or the starter might just be plain fubar'd? car has brand new battery and battery cables.

thanks.
 
Sponsored Links
  #2  
Old 02-11-07, 12:57 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
Could this whine sound be the sound of the starter spinning?...but not engaging the teeth of the flywheel?
 
  #3  
Old 02-11-07, 03:32 PM
Member
Join Date: Feb 2007
Posts: 18
is it a manuel trans could be the switch on clutch also does it have an alarm or an old alarm?
 
  #4  
Old 02-15-07, 12:50 AM
Member
Join Date: Nov 2003
Location: Naperville, IL
Posts: 110
I had the same symptoms when the brushes(?) in the starter wore out. I am not sure what you mean by the screwdriver trick but if this is indeed the starter, try hitting it with a hammer (seriously). If it starts after that, you'll probably need to replace the starter motor.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes