TRANSMISSION PROBLEMS W/FORD PICKUP F150

Reply

  #1  
Old 02-21-00, 04:51 AM
Visiting Guest
Posts: n/a
Question

I HAVE WRITTEN BEFORE FOR MY HUSBAND BUT DO NOT SEE REPLY FOR HIS PROBLEM OTHER THAN A NOTE IN MY EMAIL WHICH DOES NOT CONTAIN SOLUTION. HE HAS NOW REPLACED THE TRANSMISSION TWO TIMES AND IS BECOMING VERY FRUSTRATED. IT IS ONLY SHIFTING TO REVERSE AND FIRST. PLEASE SEND A REPLY SOON. THANK YOU. SAMSMITH
 
Sponsored Links
  #2  
Old 02-22-00, 08:23 AM
Visiting Guest
Posts: n/a
Post

It would be helpful if you would tell us if the transmission is automatic, manual floor shift, and how many forward speeds. Four wheel drive? Also, what year?

While you are digging up the information, you might want to submit the same information and question to http://www.ford-trucks.com/ to their chat forum.

Smokey

[This message has been edited by Smokey (edited February 22, 2000).]
 
  #3  
Old 02-23-00, 07:02 PM
Visiting Guest
Posts: n/a
Unhappy

SMOKEY, THE TRUCK IS AN 83, AUTOMATIC OVERDRIVE, F150, TWO WHEEL DRIVE, AND COLUMN
SHIFT. CAN ONLY GET FIRST AND REVERSE STILL.
AGAIN, HAVE CHANGED TRANSMISSION TWICE.
ANY HELP OR HINTS WOULD BE APPRECIATED.
THANKS.
 
  #4  
Old 02-24-00, 06:13 AM
Visiting Guest
Posts: n/a
Thumbs up

Shifting linkage! Follow the column shift down the steering column into the engine compartment. What a suspect is that a spring washer at the end of the shift mechanism has broken and is not allowing you to engage the 2nd and 3rd Gear shift linkage.
The spring washer can be replaced with a very large flat washer. That will push the mechanism back into position so that you can engage all gears.

Keep us posted on your progress.

Smokey
 
  #5  
Old 02-24-00, 08:58 AM
Visiting Guest
Posts: n/a
Thumbs up

Also noted that Ford has a Technical Service Bulletin out on the AOD transmission. It is
#932318 and was posted on 1/93. It deals with the Diagnostics of the AOD.

You might like to peruse this site: http://www.alldata.tsb.com/TSB/852016_en.html

Smokey
 
  #6  
Old 02-24-00, 03:20 PM
Visiting Guest
Posts: n/a
Thumbs up

I have been to two other Ford sites on this problem and we all agree it is linkage problems. When you shift the transmission to OD or Drive, it is not moving the linkage on the transmission to the correct setting. Sorry about this. It is the best I can do with the problem.

Smokey
 
  #7  
Old 11-01-04, 03:07 PM
slbrunk2
Visiting Guest
Posts: n/a
Very Similar Issue

I have a very similar issue I would also like help with is possible.

My issue is with 1982 F150 5.0 2wl-drive AOD transmission. I have and issue with the Trans not shifting into OD. The truck sounds like and feels like it is trying to use AOD but does not quite make it there. I just replaced the Trans that was in it because of this issue. I replaced it with the same Trans out of a 1981 F100 2wl 5.0. Upon first drive, about 6 miles, it shifts, as it should with no issues. On return trip there seem to be a "pop" and here I now am back at square one with the same issue but another trans. I think the bulletin I am trying to find will help me resolve the issue I hope.

Anyone that can either help me locate a way to find the service bulletins online and/or suggestions for what to do would be greatly appreciated. x(
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes