windshield washers

Reply

  #1  
Old 03-12-07, 01:22 PM
Member
Thread Starter
Join Date: Oct 2005
Location: Lennox, CA.
Posts: 53
Smile windshield washers

Hello, I have a 1996 camry. One day my washer stopped working, the wipers work fine but no washer spray. I welcome any thoughts, thank you, Al
 
Sponsored Links
  #2  
Old 03-12-07, 03:16 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,528
Can you hear the washer pump running or is it completely dead?
 
  #3  
Old 03-12-07, 03:38 PM
Member
Thread Starter
Join Date: Oct 2005
Location: Lennox, CA.
Posts: 53
Unhappy

Hi ! thanks for the lead. I must confess, I don't even know where the pump is located. What are your suggestions if I can or cannot hear the pump ? Al
 
  #4  
Old 03-12-07, 06:07 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,528
We own a Camry and our previous was a '95, but I would have to actually go open the hood to be sure. I suspect, as with most cars you'll find it mounted somwhere right on the washer tank, near the bottom. Easiest way to find it is to backtrack the tubing from the nozzles. Have someone push the button while you listen under the hood. If you hear it humming, you may have clogged nozzles; they can sometimes be cleaned with a small needle. Normally they won't all clog at once and/or you'll notice reduced flow or spitting first. If you don't hear the washer pump running either (a) you're not getting power to the pump, or (b) the pump is shot. You'll need a meter to check for voltage.

Be sure to check all your fuses; not sure which fuse washer pump will be on.
 
  #5  
Old 03-12-07, 06:34 PM
Member
Thread Starter
Join Date: Oct 2005
Location: Lennox, CA.
Posts: 53
Smile

The Tow Guy, thanks for taking the time to respond, you have given me enough information to check things out for myself, sincerely, all the best to you. Al
 
  #6  
Old 03-13-07, 04:43 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,528
Threw the hood up on wife's '01 and the tank is hidden behind the splash guard in the wheel well - can't see the washer pump - and the tubing runs under the fender where it is about 75% inaccessible. Not sure if the older models use a similar mounting arrangement, but if so you may need to remove the front wheel and the splash guard to get at things.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'