93 Jeep Limited won't start

Reply

  #1  
Old 03-12-07, 05:38 PM
Member
Thread Starter
Join Date: Mar 2007
Location: Sussex
Posts: 1
Cool 93 Jeep Limited won't start

Hello,
I have a 93 Jeep Limited w/195k miles, always has run good. Last time running, at a stop the idle dropped about 2 hundred rpm's, ran rough. Last long road to home I floored it and the entire car shook. Made it home and it would not restart after it was turned off. Tried a week later, still would not start. Tried another week later and it fired right up. Pressed on gas pedal, almost died, slowly depressed gas pedal and it revved up. Pressed gas pedal again fast and almost died. Turned off to check vacuum lines, everything looks good. Would not restart. Removed oxygen sensor on exhaust, didn't start. Checked rotor to make sure timing belt didn't break, rotor turns, there is good spark at plugs and coil and it is getting gas, even tried ether. Now it just turns over and does not fire. About five weeks prior, removed exhaust manifold and had the pipes welded. Put on new gaskets and did a thorough job. Since repair put on about 500 miles. Any thoughts??

Thanks,

Fix-n-it
 
Sponsored Links
  #2  
Old 03-12-07, 05:49 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Sounds like a clogged fuel filter or pump.
 
  #3  
Old 03-12-07, 07:18 PM
Member
Join Date: Apr 2006
Location: Floriduhhhhh Us of A
Posts: 611
Agree...........A fuel pressure/volumne check is in order
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'