Trans Burning Oil

Reply

  #1  
Old 03-15-07, 07:37 AM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
Trans Burning Oil

Ok Just Had My Trans First Gear Replaced 3 years ago, only 40,000 miles on it, and now i checked the trans oil and it was burnt really bad, wasnt this way a month ago. so i changed it and its burnt again within the first hundred miles. The trans shifts great, no delays, downshifts great.
This is in my astro with a TH700R4, 4 Spd, Overdrive
 
Sponsored Links
  #2  
Old 03-15-07, 09:20 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,700
You would getting slippage at the plates. since it continues to show up you would have some hardware issues - possibly a weak pump.

You could try some additives to reduce the slippage for a short term fix, but I would say take it to the shop now before it goes out altogether. There's no point in getting stranded.

Hope this helps,

Bob
 
  #3  
Old 03-15-07, 09:23 AM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
i think im going to drive this one till its drops, then buy a new trans and drop it in, does any one know if i have to take the whole engine and trans out or can i just drop the trans?
 
  #4  
Old 03-15-07, 11:57 AM
Member
Join Date: Jan 2005
Posts: 207
Just the transmission.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'