keyless entry...no horn sound with unlock

Reply

  #1  
Old 03-17-07, 01:31 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 4
Unhappy keyless entry...no horn sound with unlock

I have a 2002 Chrsyler 300M Special. The other day my battery went dead and I got the car started. Afterwards I noticed that the horn does not sound when I click my keyless entry to unlock the car. The horn sounds when I lock it and lights flash with both, locking and unlocking. I have it programed for both. Can anyone help with this issue?
 
Sponsored Links
  #2  
Old 03-17-07, 01:39 PM
New guy's Avatar
Member
Join Date: Feb 2005
Posts: 435
I though the horn only "honk" and lights flashed when you lock the car, when unlock, only lights flashed.
 
  #3  
Old 03-17-07, 01:52 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 4
Originally Posted by New guy View Post
I though the horn only "honk" and lights flashed when you lock the car, when unlock, only lights flashed.

Not true I use to get one chirp when locking and two when opening.
 
  #4  
Old 03-17-07, 03:24 PM
New guy's Avatar
Member
Join Date: Feb 2005
Posts: 435
Try to press and hold both lock and unlock buttons for aprox 3sec while standing next to the car, the lights will flashs once, then release both buttons and see if it changes mode.
 
  #5  
Old 03-18-07, 08:57 AM
logcabincook's Avatar
Member
Join Date: Oct 2006
Location: Rocky Mountain Foothills
Posts: 549
My keyless entries have always had a silent mode. Maybe yours reset when the battery died?
 
  #6  
Old 03-18-07, 10:01 AM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,292
My thoughts are the same as Logcabincook. Check your owner's manual and reset the procedure. Personally, I don't care to attract attention, so mine are silent on both lock and unlock - with flashing lights only.
 
  #7  
Old 03-18-07, 03:30 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 4
Originally Posted by logcabincook View Post
My keyless entries have always had a silent mode. Maybe yours reset when the battery died?
I have a program that ask if you want horn sound and also a program for lights flash.
 
  #8  
Old 03-18-07, 03:38 PM
Member
Thread Starter
Join Date: Mar 2007
Posts: 4
Originally Posted by New guy View Post
Try to press and hold both lock and unlock buttons for aprox 3sec while standing next to the car, the lights will flashs once, then release both buttons and see if it changes mode.
I tried what you suggested several times and different ways but nothing changed. I thank you for the advice.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes