need help with a 85 nissan 300 zx (transmission)

Reply

  #1  
Old 04-10-07, 10:29 AM
J
Member
Thread Starter
Join Date: Apr 2007
Posts: 3
Received 0 Votes on 0 Posts
Question need help with a 85 nissan 300 zx (transmission)

i have a 300 zx that in working on, it has a manual trans. and the arm that the slave cylindar pushes on, i believe that arm became disconnected inside the tranny, i was wondering if yall could tell me what that arm connects to inside the tranny and is it possible that this came disconnected, and what steps i need to rectify this situation
 
Sponsored Links
  #2  
Old 04-10-07, 12:49 PM
F
Member
Join Date: Jan 2007
Location: Central Indiana
Posts: 389
Received 0 Votes on 0 Posts
The clutch slave cylinder pushes on the clutch actuating arm that extends into the bellhousing area. I don't know about your particular vehicle, but on many vehicles the actuating arm rests on a pivot (the pivot point is somewhere in the middle of the arm). It may be that yours came off the pivot and needs help getting back on. The action of the slave cylinder and actuating arm is simple: as the slave cylinder pushes back, the pivot arm teeters on the pivot, pushing the clutch throwout bearing forward to push on the clutch release fingers and release the clutch.
 
  #3  
Old 04-10-07, 01:59 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
What exactly is the problem? Not getting into gear? Shift sloppy?
 
  #4  
Old 04-12-07, 10:33 AM
J
Member
Thread Starter
Join Date: Apr 2007
Posts: 3
Received 0 Votes on 0 Posts
Question it is on the pivot point

i checked the arm that you spoke of, it seems that it is connected at the pivot point, and is also connecter to the t/o bearing( i got under there and took out the rubber part so i can see inside with a flashlight) i see the t/o bearing moving, it seems like it is something else, could i just need a new t/o bearing?, as i move the arm, i can see the bearing moving in and out,it seems like there is a thin something that is up against the t/o b. i was wondering if i need to replace the plates or just the t/o b. could it be a spring on the arm that its not letting it spring back, as i look up inside, i see there is a spring by the pivot point, it doesnt seem to have any pressure on it, im at wits end with this dang thing, please help
 
  #5  
Old 04-13-07, 04:28 AM
J
Member
Thread Starter
Join Date: Apr 2007
Posts: 3
Received 0 Votes on 0 Posts
Angry thanks anyway

i had a transmission guy look at it and he said that the clutch plate or was it the pressure plate had collapsed, prolly broke one of the springs, i thank you for taking your time, john
 
  #6  
Old 04-13-07, 05:17 AM
L
New Member
Join Date: Oct 2006
Posts: 49
Received 0 Votes on 0 Posts
Originally Posted by johnnyugo View Post
i have a 300 zx that in working on, it has a manual trans. and the arm that the slave cylindar pushes on, i believe that arm became disconnected inside the tranny, i was wondering if yall could tell me what that arm connects to inside the tranny and is it possible that this came disconnected, and what steps i need to rectify this situation

Repost this question on a Nissan board, you'll get a better respones
www.nissanforums.com

good luck frank
 
  #7  
Old 04-13-07, 01:41 PM
T
Member
Join Date: Nov 2006
Posts: 38
Received 0 Votes on 0 Posts
some nissan trannies have a little ball(similar to a ball-bearing) on the end of the arm, they break off... my 88 nissan pickup went through the same problem... got it fixed, drove 10 blocks and it broke again... take it to a real tranny shop that specializes in trannies, otherwise you will keep having probs with it..
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: