clicking sound after failed window motor repair

Reply

  #1  
Old 04-27-07, 04:01 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Ontario
Posts: 56
clicking sound after failed window motor repair

Not sure what I have done but i made it worse... Brief description is that I had my drivers side window motor not working for awhile thought it was the motor.... took it out and plugged it in to the passenger side and it worked fine so i assumed it must of been the switch after prodding a bit i decided just leave enough alone and go get a new switch so I put everything back together... now neither window works now and when i turn on the ignition without starting it i hear like 3 clicking sounds then a pause and then another 1 clicking sound ... everything starts up fine but whatever i done seems to have causes these clicking sounds and neither window is working now.... If i would have just left it alone when I found out both motors were working ok and just replaced the switch i might of been ok but unfortunately not ... Hope someone has some advice for me besides no more poking around these switches
Thanks
Gord
 
Sponsored Links
  #2  
Old 04-27-07, 04:53 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
You did wire it back the same way the old was hook up, correct?
 
  #3  
Old 04-27-07, 05:04 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Ontario
Posts: 56
yes just one plugin... i just unplugged the motor and plugged it into the otherside (passenger side) and both motors were working so i knew it wasn't the motor it must of been the drivers side switch and after prodding a bit at the faulty switch i just decided to put things back and get a new drivers side switch this week but now after putting everything back both windows now won't work... I believe i might have shorted something out i have checked the fuses but seem to be ok .... and i am hearing clicking noises but not from door but from what I can tell in the dash or under the hood that weren't there before not sure if its related or i have another issue on my plate Its a 98 venture van
thanks
Gord
 
  #4  
Old 04-27-07, 10:36 PM
Member
Thread Starter
Join Date: Jan 2005
Location: Ontario
Posts: 56
well after taking it off and putting it back on a few times for some reason the passenger window is working again not sure how but its working again.. I guess i will get a new switch for the drivers side and see if that will work for that window ....
thanks
Gord
 
  #5  
Old 04-28-07, 03:12 AM
Join Date: Mar 2007
Posts: 202
Smile hope this helps

http://www.carcomplaints.com/Chevrolet/Venture/1998/tsbs.shtml
VISIBILITY:POWER WINDOW DEVICES AND CONTROLS
TSB #000864007 -- SOME CUSTOMERS MAY COMMENT THAT THE FRONT DOOR GLASS IS SLOW OR NOISY WHEN MOVING UP OR DOWN OR THE WINDOW IS INOPERATIVE. *TT (NHTSA ID #614385, JUNE 01 2000)
Please note: The TSB information displayed below are summaries. Unfortunately we do not have access to the full versions. To get full information about a particular TSB, write down the TSB number & contact your local dealer.

ALSO: The TSB numbers are the NHTSA numbers, which are different from the TSB numbers the manufacturers use. The manufacturers don't give out their TSB numbers to us, so if you ask your dealer for more information about a TSB, have them look it up by the issue date or the TSB title.
 
  #6  
Old 04-28-07, 06:46 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
TSB's show nothing.
 
  #7  
Old 04-28-07, 08:35 AM
Join Date: Mar 2007
Posts: 202
Cool Tsb

I disagree. Here is an example of a TSB I got when I bought my books from Helm. http://img.photobucket.com/albums/v729/matthewmetallo/tsb001.jpg http://img.photobucket.com/albums/v729/matthewmetallo/tsb002.jpg http://img.photobucket.com/albums/v729/matthewmetallo/tsb003.jpg and http://img.photobucket.com/albums/v729/matthewmetallo/tsb004.jpg
 
  #8  
Old 04-28-07, 08:49 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
If you look up TSB's for any vehicle made within the last 10-15 years, the TSB will be extremely vague, and even the dealer wouldn't know what too do.

The reason I say all this is, there have been many TSB's on vehicles I have owned in the past and could not get any more information about them besides the general problem. There were no repair instructions, diagnostic instructions. Even the dealers didn't even have the info.
 
  #9  
Old 04-28-07, 02:56 PM
Member
Join Date: Apr 2006
Location: Floriduhhhhh Us of A
Posts: 611
TSB's aren't really recalls (although some SHOULD be).......They're factory "acknoledgements" that they screwed up building the car/truck and your fixin to see the same problem repeatedly..............They work.......
2 examples.........MY truck..........05 Dodge Ram 1500.........Vehicle has a "no go" condition in the AM when first engaged in drive ............The bulletin indicated the trans filterS (2 of) needed to be replaced.......Right on the money (I be smilin!!!!)
Example 2 is a Ford Explorer that had no third gear and lit up the CEL........Again, the bulletin hit it righ on the money (broken 3rd gear band)........Whenever I see something unusual THE FIRST thing I do is check TSB/Recalls..........Saves a TON of time and heartache
 
  #10  
Old 04-28-07, 04:39 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Wow, 2 of a million TSB's that work......

Glad I drive foreign....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'