no signals

Reply

  #1  
Old 04-30-07, 10:52 AM
Member
Thread Starter
Join Date: Jun 2002
Posts: 19
no signals

1997 Pontiac grand am, 3.1 liter, automatic and air, 210,000km. Yesterday was fine, today no signals or hazard lights. Usually when they burn out it stays lit on the dash display to alert the problem but I dont even have that. Totally dead. Break lights work. Head lights work. Fuses are ok. I was wondering if it's the signal switch and if so, where is it? And does the signal switch also control the hazards?
 
Sponsored Links
  #2  
Old 04-30-07, 03:25 PM
Member
Join Date: Oct 2006
Location: Wilmington
Posts: 4,219
Most newer cars have more than one fuse block. One under the drivers side dash and at least oen under the hood. Check again. If you are sure there are not bad fuses, there must be a broken wire, but the computers usually pick that up as no signal.
 
  #3  
Old 04-30-07, 06:12 PM
Member
Join Date: Apr 2006
Location: Floriduhhhhh Us of A
Posts: 611
The switch for the 4-ways has a circuit board behind it (part of the switch........It controls both 4-way and turn...........get another switch
 
  #4  
Old 04-30-07, 06:18 PM
Member
Join Date: Jan 2007
Posts: 43
do you ever use your 4-ways because in most cases the swithch gets stuck try pushing the switch for the 4-ways on and off about 10 fast this usually cleans it up and will work again may save you some money
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes