'95 Windstar speakers

Reply

  #1  
Old 05-05-07, 12:28 PM
Member
Thread Starter
Join Date: May 2007
Posts: 3
'95 Windstar speakers

No sound coming from speakers... If I plug a set of ear phones into the rear seat control panel, I can hear the radio, otherwise nothing from the speakers. I have also tried the switch in the back that turns the speakers off & on. Either its not working or something else is wrong????? Any ideas??
 
Sponsored Links
  #2  
Old 05-05-07, 05:23 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
If no sound comes from the all the speakers, it's probably a problem inside the stereo itself. It is unlikely that the wire harness is the issue.
 
  #3  
Old 05-05-07, 09:06 PM
Member
Thread Starter
Join Date: May 2007
Posts: 3
Question Speakers...

Thanks Mark, I guess I'll pull the radio out and take to a repair shop. I was thinking that since the earphones work in the back seat, the radio was working????
 
  #4  
Old 05-06-07, 07:38 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
It maybe cheaper to get an aftermarket stereo, or a stereo from a like model in a junkyard.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'