ECM Without The Chip

Reply

  #1  
Old 06-06-07, 09:40 AM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
ECM Without The Chip

how much damage could it cause not having the chip in my ecm for my 90 chevy astro 4.3, because the chip is fried and was cause it not to run, so i took it out and started it and it runs but runs like the timing is off a little?
 
Sponsored Links
  #2  
Old 06-06-07, 11:23 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,571
Wild guess here, but it's probably running in a limp mode (as in limp home or to the nearest garage). It'll run, but not well or economically.
 
  #3  
Old 06-06-07, 11:57 AM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
Its Seems To Run Better Then What It Did, More Power So It Sounds, Can't Drive It Because Of A Broken U-Joint. I Was Just Woundering Because I Need It To Move, And Tow, I Didn't Know If It Would Hurt It Or Not, What Does The Chip All Do?
 
  #4  
Old 06-07-07, 01:58 AM
Member
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
chip

The chip programs how much fuel you get when the spark fires etc.You need it trust me.
 
  #5  
Old 06-07-07, 05:49 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
How many miles do you have to drive it? I would not go far with it in safe mode like John said (tow_guy).
 
  #6  
Old 06-07-07, 08:09 AM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
havnt drove it, just started it for a min
 
  #7  
Old 06-07-07, 11:08 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
I have never seen or heard of a vehicle driven without the computer, so I cant really be sure what it will do exactly.

I'm sure when it's actually able to drive, the engine would stall out or get horrible gas mileage while it's under a load.
 
  #8  
Old 06-07-07, 06:26 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,571
I'm actually surprised it would even start, but I think OKC is right, it's likely to run pretty badly if you can keep it running at all.
 
  #9  
Old 06-07-07, 07:01 PM
chevyastro4x4's Avatar
Member
Thread Starter
Join Date: Jan 2005
Location: Watertown
Posts: 592
it starts right away, runs great by it self, but one side of the exhaust is cold and the other hot, dosent run rich, i dont notice and change besides it being a lot louder. i was shocked to when it started w/o the chip in the ecm, i thought that was what controled it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes