A/C acting up

Reply

  #1  
Old 06-12-07, 03:48 PM
beck412's Avatar
Member
Thread Starter
Join Date: Aug 2004
Location: USA
Posts: 16
Angry A/C acting up

I have a 95 Lumina Sedan. The air works great, nice and cold. What my problem is--- it stops blowing out the A/C vents and blows out the defrosters or the vents near the floor. It happens several times a day, but always returns to blowing out the normal vents after a mile or two.
I never had this problem until I took the car into a dealer for some work that was out of my league, I normally try to do all of my own work. It has acted up ever since they worked on it. It was not the a/c they worked on so I cannnot understand why it seems to have affected my a/c in this way. Is it possible they loosened something (like a sensor?) that could be causing this?
I must have had IDIOT/SUCKER stamped across my forehead the day I went in because they overcharged me for all of the work. When I returned to have my service engine soon light turned off (the mech told me it would have to be reset again) the manager of the service dept. told me they had to do more work and charge me for the work, and if I didn't get it done the light staying on would make my engine blow up. I said some not so nice words after I told him I was not as stupid as he apparently thought I was. I am a blonde woman and I guess he thinks I am sterotypical of that. NOT! I know of two different things that were done to the vehicle by them in order to make me think more work was needed.They were quick for me to undo what they did. I cannot PROVE they did anything though, it would just be my word against theirs. I just really think nothing is wrong, I just have to undo whatever it is they did to make me think I have to take the car back to the shop. I will never set foot in that shop again. If someone thinks it may need an a/c specialist to look at it I do know of an honest shop to go to.
Any suggestions on something I can check myself?
Thanks
 
Sponsored Links
  #2  
Old 06-12-07, 04:08 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Does the a/c seem to work when you hit the gas harder? If so, you probably have a vacuum leak and the system is going into default mode (defrost). If you are nimble, you can get on your back and look underneither the dash, or behind the glove box to make sure any vacuum lines (black hoses) are intake and not damaged.
 
  #3  
Old 06-12-07, 04:13 PM
beck412's Avatar
Member
Thread Starter
Join Date: Aug 2004
Location: USA
Posts: 16
Smile

After I read your reply I thought AHA. Yes, I have noticed that it kicks into the defroster mode when I have accelerated, but not every acceleration. I don't recall it happening at times when I am on a long trip where I am going a steady speed for long time periods. I am nimble, but tired from work today. I will try checking it within the next few days and see what I can find.
Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'