Heater motor

Reply

  #1  
Old 07-04-07, 01:45 PM
Member
Thread Starter
Join Date: Oct 2006
Location: usa
Posts: 98
Heater motor

2003 Eclipse. It was stored for 3 years. Mice got at the firewall liner and the heater sucked in the debris and it got clogged to the point of not working. I cleaned it out and now it only kicks in on the highest setting - 4. 1,2 and 3 are worthless. What happened??

Thanks in advance,

Lance
 
Sponsored Links
  #2  
Old 07-04-07, 02:01 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
If the blower speeds only work on the hightest setting, it sounds like the resistor pack which is mounted usually to the airbox. It will be a cube shape with a bunch of wires going to it. Those rodents probably chewed up the wires to it.
 
  #3  
Old 07-04-07, 04:56 PM
Member
Thread Starter
Join Date: Oct 2006
Location: usa
Posts: 98
Thanks Craig,

I'll ckeck that out.

Lance
 
  #4  
Old 07-04-07, 05:55 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Who's Craig?

lol
 
  #5  
Old 07-05-07, 05:17 AM
Member
Thread Starter
Join Date: Oct 2006
Location: usa
Posts: 98
Sorry, Mark. I thought I had read Craig.

LOL

Lance
 
  #6  
Old 07-05-07, 01:24 PM
Member
Thread Starter
Join Date: Oct 2006
Location: usa
Posts: 98
I do have an additional question. What's/where's the airbox?

Lance
 
  #7  
Old 07-05-07, 01:32 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,574
That's the housing for the heater core, blower motor, and ac evaporator under your dash and generally behind the glovebox; kind of a catch-all term for it. The resistor is often mounted to or in the housing.
 
  #8  
Old 07-06-07, 03:11 PM
Member
Thread Starter
Join Date: Oct 2006
Location: usa
Posts: 98
I found the resistor. And, a slodered clip was broke. I got it stay and all is well. Ecept, the resistor get quite hot when the motor is on. Is this normal or is this why the soldered clip came unsoldered?

Thanks a bunch,

Lance
 
  #9  
Old 07-06-07, 03:23 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
It will be somewhat warm, but should not be burning hot. If it is, then the fan itself "might" be failing.

It is common, and I have seen it in these forums alot, for resistor packs to go out.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes