Disable Air Bag Problems

Reply

  #1  
Old 08-01-07, 12:39 PM
Member
Thread Starter
Join Date: Aug 2007
Posts: 3
Angry Disable Air Bag Problems

Hi: I just disbaled the SRS system on my 95 Chevy Tahoe (took fuse out for air bag and disconnected connector under steering column). Had to do it because I saw the arming sensor dangling from it's wire under the driver's side. Now the transmission will only work in 1st and 2nd, lost my ampere gauge and speedometer.

Question - is this because I left the airbag fuse removed?? Apparently there are some cross-connects to the instrument panel - but I didn't expect the automatic transmission to lose 3rd gear and drive.

I was afraid to put the fuse back in - because I didn't want to blow the airbag. I did disconnect and remove the arming sensor - and ordered a new one - but also checked the two front sensors - and found the driver side one loose/hanging by it's connector.

Is keeping the airbag fuse removed causing these problems?? Should I try reconnecting the airbag fuse? I still have the steering column connector (yellow) disconnected and the arming sensor disconnected?
 
Sponsored Links
  #2  
Old 08-01-07, 12:47 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
The airbag will not deploy by putting the fuse back in so dont worry. It takes specific impacts in certain areas to set them off.

Most fuse locations are not dedicated, but other systems use the same fuse, as you have found out.

Also note, usually disabling the safety devices on vehicles are illegal unless being used for sport use, i.e. tracks, etc.
 
  #3  
Old 08-01-07, 01:11 PM
Member
Thread Starter
Join Date: Aug 2007
Posts: 3
I had no choice - but to disable it. The arming sensor was hanging a few inches above the road - and hitting a bump could have blown the airbag unexpectedly - not exactly a safe alternative. I will try reinserting the airbag fuse - and see if the items that stopped working - start to work again. Thanks!! I will let you know if that helped.
 
  #4  
Old 08-01-07, 02:14 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
I understand you weren't doing this purposely.

Definetly have a trainined mechanic get it fixed.

These sensors can be a crap shoot on whether or not they will deploy the bags or not.

A few years ago, a little old lady slammed into the back of my truck I had at the time, she had a brand new '04 Sable. Completely destroyed her whole front end, her airbags didnt even deploy. The sensors were in pieces on the road.
 
  #5  
Old 08-02-07, 03:11 PM
Member
Thread Starter
Join Date: Aug 2007
Posts: 3
Well - I put the airbag fuse back in - and voila - the transmisson worked in all gears, the speedometer worked and so did the ampere gauge. Did a little more checking of the airbag sensors - and found another one up front just hanging by its wire. Amazing what problems removing just one fuse can do!!
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:33 PM.