Ford Windstar 1999 Rear Wiper not working

Reply

  #1  
Old 08-06-07, 02:31 PM
Member
Thread Starter
Join Date: Jul 2005
Location: NJ
Posts: 128
Angry Ford Windstar 1999 Rear Wiper not working

Hello,
I have ford windstar 1999 and its rear wiper stopped working. Mechanic says itt will be $300.00 to fixit. I can't spend that much. I want to do it myself to save atleast the labor. I think I have all the tools to do it. Please advise how can I fixit and how to start to check the problem...
 
Sponsored Links
  #2  
Old 08-06-07, 02:37 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Have you tried calling a local dealer? I remember there being a recall for this. If so, you are not obligated for any cost of the repair.
 
  #3  
Old 08-06-07, 07:38 PM
Member
Thread Starter
Join Date: Jul 2005
Location: NJ
Posts: 128
I had called local dealer and he said that the problem is not related to the recall. They might have to change the motor.... But I want to do some diagnostic myself and want to find out the root cause.. where should I start the diagnostic and how to proceed the root cause? Please advise..
 
  #4  
Old 08-07-07, 07:53 AM
Member
Join Date: Aug 2003
Location: Cape Cod
Posts: 4,320
First off, check the wiring for breaks, especially around the hatch
You may need/want to pull off some of the plastic interior to get a better look
Chances are if that's the case, it would be rather close to the hatch
Worth checking

I don't recall if the wiper is a fuse with any other items (that now don't work either)
Check the fuse also before checking the motor...in fact, do that before checking the wiring
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:18 AM.