1996 Sentra Wiper Problem

Reply

  #1  
Old 08-07-07, 06:17 AM
Member
Thread Starter
Join Date: Aug 2007
Posts: 1
Received 0 Votes on 0 Posts
Angry 1996 Sentra Wiper Problem

Have a 1996 Nissan Sentra, when i turn on the wipers it works fine but does not return to the stop position. As soon as i turn it off it just stops where ever it is, it does not return to the bottom of windshield. Checked and replaced the motor and wiper switch but the problem is still there. I live in NJ and i need this to work so it would pass inspection.

Thanks
 
Sponsored Links
  #2  
Old 08-07-07, 06:12 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Inspect the connecting arms for the two wipers. They maybe bent, loose, etc not allowing for the return of the wipers.

You may have to remove some plastic cowling to get to them.
 
  #3  
Old 08-08-07, 10:22 PM
Member
Join Date: Aug 2004
Location: USA
Posts: 539
Received 0 Votes on 0 Posts
I had a similair problem with my 95 Sentra,

my problem was the delay relay for the wipers. The relay didn't appear in my Haynes wiring diagrams, but I got lucky and traced the clicking noise. As nearly as I can tell, this relay controls the ground for the wiper motor and when it goes bad, will cause the wipers to stop where they are.

after removing the lower trim and glovebox, I finally found it up behind the glove box area, facing toward the passenger side fender. Look way up in there, it was mounted by itself on a metal bracket. You may not need to remove any trim at all, lay on your back on the passenger side and look up in there and see if you can find it.

My car is the GXE with the fixed wiper delay, the part is an "Intermittent Wiper Amplifiier Assembly" or "Amp Assy, Wiper" The part number on mine was Nissan P/N "28510 1M200." I paid about $40 from the dealership.

I hope this helps!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: