1997 gmc jimmy timming

Reply

  #1  
Old 08-24-07, 08:11 PM
New Member
Thread Starter
Join Date: Jan 2004
Posts: 114
1997 gmc jimmy timming

97 GMC Jimmy 4x4 4.3 130,000
I just replaced the intake manifold gasket. At first it ran poorly like it was missing so I thought it was out of time. So I moved the distributor 1 tooth each way now it wont start at all. I've lined the timming mark up on the compression stroke and put the distributor with the rotor facing #1 plug.
Now it doesn't want to start at all. These aren't interference motors right?
Is there any suggestions about what to do next? Is there a way to set the distributor if your lost any ideas?

Thanks Dan
 
Sponsored Links
  #2  
Old 08-25-07, 08:42 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
You have to set the motor/pullies up to DTC since you turned the motor over before messing with the distrib.

The pullies/motor has to be set at 0 degrees first, then you line up your distributor.
 
  #3  
Old 08-28-07, 02:59 PM
New Member
Thread Starter
Join Date: Jan 2004
Posts: 114
I put the timming back where I started and it runs but rough. I'm thinking maybe this isn't a timing issue and maybe a vacuum leak. It's starts right up but it feels like it's missing. I'm having trouble locating any leaks though.
Any suggestion?

Thanks
Dan
 
  #4  
Old 08-28-07, 03:03 PM
New Member
Thread Starter
Join Date: Jan 2004
Posts: 114
I put the timming back where I started and it runs but rough. I'm thinking maybe this isn't a timing issue and maybe a vacuum leak. It's starts right up but it feels like it's missing. I'm having trouble locating any leaks though.
Any suggestion? SES light is flashing but I don't have scanner and I don't know if I should drive 20 mins to get them read.

Thanks
Dan
 
  #5  
Old 09-18-07, 07:03 PM
New Member
Thread Starter
Join Date: Jan 2004
Posts: 114
I fixed this last week. I had broke 1 of the electrical connectors on a fuel injector.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:30 PM.