1990 sundance signal light trob

Reply

  #1  
Old 09-03-07, 05:28 PM
Member
Thread Starter
Join Date: Sep 2004
Location: Saskatchewan
Posts: 175
1990 sundance signal light trob

the signal lights on my niece's 1990 sundance quit working,we have replaced every bulb and the flasher but stiil they don't blink,the four ways work and all lights work on signals when you move lever up an down or turn on lights they just won't blink even tried diff flasher thinking this one might be faulty Any ideas????
 
Sponsored Links
  #2  
Old 09-05-07, 05:20 AM
Member
Thread Starter
Join Date: Sep 2004
Location: Saskatchewan
Posts: 175
even a remote possibilty idea would be appreciated
 
  #3  
Old 09-05-07, 06:17 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,575
Electrical troubleshooting isn't my strong suit, but electrical problems are often due to a faulty ground, so I would ensure that all the bulb sockets are free of rust/corrosion/crud and that they provide a good ground (remove bulb and meter from the side of the socket to bare metal on the frame/chasis).
 
  #4  
Old 09-05-07, 06:28 AM
badeyeben's Avatar
Member
Join Date: Dec 2006
Location: Southern ILLINOIS
Posts: 944
Is it possible you have 2 flasher relays? 1 for 4 way and 1 for turns?
 
  #5  
Old 09-05-07, 06:36 PM
Member
Thread Starter
Join Date: Sep 2004
Location: Saskatchewan
Posts: 175
Don't think its a ground prob both sides quit at the same time,2 flashers ? where would second flashed be located? I looked and couldn't find
 
  #6  
Old 09-08-07, 06:34 AM
Member
Join Date: Jul 2006
Location: Near Philly
Posts: 553
Go to:
http://www.autozone.com/az/cds/en_us/0900823d/80/08/db/dd/0900823d8008dbdd/repairInfoPages.htm
There are two flasher relays (according to the Autozone site above diagram) for the turn signals: one for 4-ways and one for the turn signals.
Good luck!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes