a/c only blows cold on 1 and 2 setting

Reply

  #1  
Old 09-06-07, 12:06 AM
Member
Thread Starter
Join Date: Sep 2007
Posts: 1
a/c only blows cold on 1 and 2 setting

I have a 2003 chevy malibu and the a/c only works on setting 1 and 2. It used to work on 1-4, but not 5. Now its down to 2 fan settings. It seems the light for the a/c goes out when I set it on 3 or higher. What can cause this?

Kathi
 
Sponsored Links
  #2  
Old 09-06-07, 03:44 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Sounds like your blower motor resistor pack. It's usually a black box with a bunch of wires coming out of it, attached to your blower housing.
 
  #3  
Old 09-07-07, 08:16 AM
Member
Join Date: Apr 2007
Location: Canada
Posts: 401
Originally Posted by kat61969 View Post
I have a 2003 chevy malibu and the a/c only works on setting 1 and 2. It used to work on 1-4, but not 5. Now its down to 2 fan settings. It seems the light for the a/c goes out when I set it on 3 or higher. What can cause this?

Kathi
I have a 1998 Oldsmobile 88 that did the same thing. Took it to the dealers under warranty and they couldn't find the problem because they couldn't duplicate it when I brought it in! Lame excuse.

After the warranty ended, it did it again. This time I took it to an independent mechanic, who found the problem after 3 hours of diagnosing the wiring! A wiring harness under the dash was melted. He had to repair a bunch of melted wires - ended up being about a four hour charge !!!

It's been fine ever since.

That's GM quality...........
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes