Quick tail/brake light question

Reply

  #1  
Old 09-09-07, 06:46 PM
Member
Thread Starter
Join Date: Aug 2002
Location: Brooklyn, NY
Posts: 279
Quick tail/brake light question

I drive an '03 Mazda Protege5, auto, 2.0L...

The driver side brake light doesn't work, but only when someone steps on the brake. When the car alarms or is locked/unlocked by the keyless remote, it lights. Same light. Could it be a fuse? I hope it's not a wire. What would be the best way to figure it out? Should I just try changing the bulb anyway since they come in packs of two for about $4 + tax? Where do I start to diagnose this. I need to fix this quickly, before I get a ticket.
 
Sponsored Links
  #2  
Old 09-09-07, 09:48 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Assuming that everything had been okay up to a certain point in time, and then the light suddenly quit, start with the easiest. Replace the bulb and, if that doesn't cure the problem, let us know.
 
  #3  
Old 09-10-07, 05:54 PM
Member
Thread Starter
Join Date: Aug 2002
Location: Brooklyn, NY
Posts: 279
Thanks Goldstar! When I first tried to change it, before I posted here, I inspected the light and saw that there were two filaments in it. I didn't notice that one was indeed out. Turns out, the tail light/brake light bulb needed was about twice as much! And I had to buy a pair of 6" pliers to get at those recessed bolts holing the tail lights on. Total cost of fix $15.15. But a lot less of a hassle than a ticket would be, and the experience was priceless. Problem resolved.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'