main break lights do not work, third (middle) does?

Reply

  #1  
Old 10-01-07, 06:18 PM
Member
Thread Starter
Join Date: Jul 2007
Location: Northeast Texas
Posts: 23
main break lights do not work, third (middle) does?

main break lights do not work, third (middle) does?
It is on a 1994 ford ranger. I tried to get it inspected today and they told me it's stoplights were out. I don't know how long they've been out (scary). I bought a new switch but it did not fix it. I checked the fuse (looked fine), I checked the bulbs (filaments all in tact) night driving lights burn with headlights on (break lights do not). Third break light was burnt out, I got a new one and it is now the only lights that comes on when break is pressed (so I'm thinking the switch was good after all)
guy at part store said it might be a turn signal relay, I'm not sure that would have any effect on the breaks??
maybe a bad ground, but if so would the night filaments burn in the bulb ok(the upper filament), but not the thicker lower one.
thanks for any help.
 

Last edited by sjharwick; 10-01-07 at 06:23 PM. Reason: spelling
Sponsored Links
  #2  
Old 10-01-07, 07:48 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Cheapest and easiest route would be to change both brakelight bulbs and inspect the sockets.
 
  #3  
Old 10-02-07, 05:25 PM
Member
Join Date: Feb 2005
Posts: 579
Check and see if the turn signals and hazards work. If not, I would suspect the turn signal switch as the culprit.
 
  #4  
Old 10-02-07, 06:58 PM
Member
Thread Starter
Join Date: Jul 2007
Location: Northeast Texas
Posts: 23
It was burned out bulbs (all three were burnt). It was late evening when I had pulled them and only thought I'd seen good filaments. today under better light I seen a very small space in the wire. thanks, I wonder if the part store will take back the switch?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'