97 ford escort

Reply

  #1  
Old 10-04-07, 01:40 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 1
97 ford escort

I was told my 97 escort failed emissions because of the codes P0133 and P1131. What are these? and how easy are they to fix?
 
Sponsored Links
  #2  
Old 10-04-07, 02:25 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
P0133= Upstream Heated Oxygen Sensor circuit out of range - Bank No. 1.

P1131 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 1.

Could be a leaking vacuum hose or the MAF sensor or leaking fuel injector, bad O2 sensor.

This sensor is located on the exhaust manifold before the cat.
 
  #3  
Old 10-04-07, 02:27 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,575
You got in there ahead of me while I was looking them up!
 
  #4  
Old 10-04-07, 03:31 PM
Member
Join Date: Aug 2003
Location: Cape Cod
Posts: 4,320
Un-metered air entering the intake, loose rubber hose, actual crack or leak in vac. hoses, especially under those hard plastic elbow parts, you have to look/feel/listen/remove and inspect, gunk build up on the MAF sensor (remove and clean with "carb" or "sensor safe" spray)

Many of the "fixes" are easy...so to speak
The hard thing is finding what the actual problem is
 
  #5  
Old 10-04-07, 03:48 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Originally Posted by the_tow_guy View Post
You got in there ahead of me while I was looking them up!

My bad......
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes