strang power issue

Reply

  #1  
Old 10-05-07, 02:30 AM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,363
strang power issue

91 olds cutlass

had a aftermarker AM/FM CD that was found in the car hard wired to the factory wiring cause the plugs where wrong so the wiring adapter didn't work anyway now when I turn the headlights on power to the radio is cut. turn the lights off its restored. is this a radio problem or is it hooked up wrong or is the car messed up.
 
Sponsored Links
  #2  
Old 10-05-07, 02:49 AM
Member
Join Date: Dec 2001
Posts: 2,538
sounds like its hooked up wrong there is probably a few wires that the aftermarket stereo will not have a use for that will just need to be taped up.
you might see if your car is listed at the below site it should help you determine what each wire was originally used for and most aftermarket stereos really only need a constant and a switched 12 volt and probably wont use any wires for a dimmer wich is probably whats hooked up to cause it to go off when you turn on the headlights.
http://www.the12volt.com/installbay/...ldsmobile.html
 
  #3  
Old 10-05-07, 10:20 PM
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,363
well the radio was shot anyway. no rear channel or radio due to a broken connector on the unit and now my cd won't eject it or play either its stuck. got the new unit and will have someone else install it will not use this guy as he kept wanting me to buy a new kenwood unit for around $120 out of this magizine must get sales points then he seamed upset in a email when I told him that I got a new head unit and rear speakers for $69 bet its cause i didn't buy from him
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'