Squeaking at start up


  #1  
Old 11-03-07, 05:33 PM
B
Member
Thread Starter
Join Date: Dec 2006
Posts: 28
Received 0 Votes on 0 Posts
Squeaking at start up

I have a 2002 Nissan Sentra that makes a horrible squeaking noise when I start it up. It lasts for just a few seconds, and by the time I am moving it usually has stopped. Within a minute or so of driving it has stopped completely.

Is this a belt problem of some kind?
 
  #2  
Old 11-03-07, 06:41 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,033
Received 0 Votes on 0 Posts
Sounds like your serpentine belt. Spray some belt dressing on it and see if that helps. If it does not work, then you should replace the belt and hopefully the pulleys and belt tensioner are ok.
 
  #3  
Old 11-05-07, 10:37 AM
B
Member
Thread Starter
Join Date: Dec 2006
Posts: 28
Received 0 Votes on 0 Posts
The serpentine belt was replaced just one year ago when I brought the car in to STS. I brought it in for something else and they told me it needed to be replaced. So either the problem isn't the serpentine belt or STS didn't do what they told me they did.

Any other suggestions other than the serpentine belt?
 
  #4  
Old 11-05-07, 11:32 AM
B
Member
Join Date: Jul 2006
Location: Near Philly
Posts: 553
Received 0 Votes on 0 Posts
Doesn't mean that the belt isn't squeeking now; do as suggested. I've even sprayed some Windex on it; if squeek goes away or changes in sound then you know it is the belt and not the tensioner or other pulley.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: