98 s10

Reply

  #1  
Old 11-22-07, 05:54 AM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
98 s10

hi crank up no ploblem computer get no singal 2.2 4 cyl
 
Sponsored Links
  #2  
Old 11-22-07, 09:33 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Can you please restate your issue using proper punctuation and more details please?
 
  #3  
Old 11-22-07, 03:06 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
98 s 10

ok turn on the key its start but compter get no signal the fuelpump don run engine soon ligth of replace the fuel pump and the compter
 
  #4  
Old 11-22-07, 03:33 PM
Member
Join Date: Feb 2005
Posts: 579
Received 0 Votes on 0 Posts
How did you determine there was no signal to the fuel pump?
 
  #5  
Old 11-22-07, 04:56 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Originally Posted by snake1961111 View Post
ok turn on the key its start but compter get no signal the fuelpump don run engine soon ligth of replace the fuel pump and the compter

I still have no idea what you are saying.

Is check engine light on? If so, get a OBDII scanner and read the codes.
 
  #6  
Old 11-22-07, 05:31 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
98 S10

OK REPLACED THE COMPUTER AND REPLACED THE FUELPUMP SERVICE SOON LINGTH ON NOT ON BUT IN CRANK JUST FINE NO COMPTER HELP ME THANK YOU
 
  #7  
Old 11-22-07, 06:31 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Get the trouble codes read and report back here with the codes.
 
  #8  
Old 11-22-07, 08:00 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
98s 10

online and no computer !!! i have replaced the compter & fuel pump diagoinis computer say no compter
 
  #9  
Old 11-22-07, 08:50 PM
Member
Join Date: Feb 2005
Posts: 579
Received 0 Votes on 0 Posts
I'm lost here.

Are you saying that you replaced the computer and the fuel pump? Did you reprogram the computer after replacing it? If not, it won't start because the anti theft system has not been programmed. You initial problem could have been just an anti theft system problem. Did you check the oil pressure sensor? That could disable the fuel pump if faulty.

As stated, we cannot help until you specify a little clearer on whats going on, and then get us some DTC's so we can look them up.
 
  #10  
Old 11-22-07, 10:06 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
Cool 98 s 10

I TRY IT THANK YOU RON B
 
  #11  
Old 12-19-07, 10:08 AM
Member
Thread Starter
Join Date: Nov 2007
Posts: 12
Received 0 Votes on 0 Posts
98 s 10

the short was wiring under the hood
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: