1999 jimmy sle 4.3 v6 4x4 lost

Reply

  #1  
Old 12-01-07, 08:02 PM
dave b's Avatar
New Member
Thread Starter
Join Date: Aug 2004
Posts: 30
Received 0 Votes on 0 Posts
Unhappy 1999 jimmy sle 4.3 v6 4x4 lost

my 4w drive went out i have the bottons on the dash the lights on the bottons went out to i took the battery cables off a couple of times that did not work i am lost.
 
Sponsored Links
  #2  
Old 12-02-07, 03:38 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 2 Votes on 2 Posts
Did you check the fuses? Not sure how your hubs are activated, but on my Ram, they are vacuum. I had a vacuum line rub against the drive shaft and a pin hole caused a vacuum leak, not allowing the hubs to engage nor the lights to illuminate. But, yours sounds like a fuse.
 
  #3  
Old 12-02-07, 06:31 AM
dave b's Avatar
New Member
Thread Starter
Join Date: Aug 2004
Posts: 30
Received 0 Votes on 0 Posts
fuses are good the service 4x4 light is on to no lines are rubing
 
  #4  
Old 12-02-07, 09:51 AM
Member
Join Date: Dec 2007
Posts: 22
Received 0 Votes on 0 Posts
select 4wd on the dash and crawl underneath the vehicle. there will be a shift motor on the back of the t case you will need a circuit tester light or multimeter. probe the wires and see witch ones have power. go back up and select 4 low or 2wd and go back down and prob again. if there is a change in pattern then replace the shift motor.if not then take the switch out of the dash and test the wires in the same type manor. this will tell you if you have a bad swich, wiring issue , or shift interlock motor. the gear for the shift motor can also go out so if you hear the motor working but the case is not shifting then thats your prob.(they come as one unit) this is all assuming that you have no 4x4 function what so ever. if you have low 4wd but the front axle is not turning the wheels(should be noisy in 4low) then you have a hub issue.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: