95 Ford Aspire - No spark

Reply

  #1  
Old 12-09-07, 04:03 PM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
95 Ford Aspire - No spark

I have a 95 Ford Aspire. It ran fine when I parked it in April. Wife used it to jump start the truck while I was deployed. I found the master fuse blown, changed it, and I have power now. But it still won't fire. Distributer/ignition control module ohm check good. Manual doesn't give you an direction past this point. Ignition fuse under hood is good. What should I check next?
 
Sponsored Links
  #2  
Old 12-09-07, 04:17 PM
Member
Join Date: Jul 2006
Location: Near Philly
Posts: 553
Battery may be low after being used as a jump vehicle. Did you try jumping it to start?
 
  #3  
Old 12-09-07, 04:17 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,528
Have you checked to see if you are actually getting spark at the plugs?

Fuel pump running (humming from the gas tank area when you turn the key on?)?
 
  #4  
Old 12-12-07, 08:08 PM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
No Spark

The battery is brand new.
No spark verified with a spark tester at the plugs.
 
  #5  
Old 12-13-07, 04:20 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,528
I would be checking codes to see if something like a crank or cam sensor code comes up. Here's some testing help:

http://www.autozone.com/az/cds/en_us...rInfoPages.htm
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'