95 Ford Aspire - No spark


  #1  
Old 12-09-07, 04:03 PM
D
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
95 Ford Aspire - No spark

I have a 95 Ford Aspire. It ran fine when I parked it in April. Wife used it to jump start the truck while I was deployed. I found the master fuse blown, changed it, and I have power now. But it still won't fire. Distributer/ignition control module ohm check good. Manual doesn't give you an direction past this point. Ignition fuse under hood is good. What should I check next?
 
  #2  
Old 12-09-07, 04:17 PM
B
Member
Join Date: Jul 2006
Location: Near Philly
Posts: 553
Received 0 Votes on 0 Posts
Battery may be low after being used as a jump vehicle. Did you try jumping it to start?
 
  #3  
Old 12-09-07, 04:17 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,019
Received 67 Votes on 56 Posts
Have you checked to see if you are actually getting spark at the plugs?

Fuel pump running (humming from the gas tank area when you turn the key on?)?
 
  #4  
Old 12-12-07, 08:08 PM
D
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
No Spark

The battery is brand new.
No spark verified with a spark tester at the plugs.
 
  #5  
Old 12-13-07, 04:20 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,019
Received 67 Votes on 56 Posts
I would be checking codes to see if something like a crank or cam sensor code comes up. Here's some testing help:

http://www.autozone.com/az/cds/en_us...rInfoPages.htm
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: