2000 Plymouth Neon

Reply

  #1  
Old 12-30-07, 05:52 PM
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
2000 Plymouth Neon Heater only warm not hot?

I have a 2000 Plymouth Neon. I had to disconnect the A/C pump as it was leaking fluid (unplugged the elect connector). Now the heater does not work well. The temp only goes up to about 1/3 on the gauge and it still blows luke warm air. Any way to increase the temp? It looks like the radiator fan is kicking on early not letting it get hotter. Is there a temp sensor or something I can do to delay the fan or control when it kicks on?
 

Last edited by sailor_mike48; 12-30-07 at 07:29 PM.
Sponsored Links
  #2  
Old 12-31-07, 03:23 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Interesting you should mention this as I too have the a/c pump not only disconnected but removed (when head gasket was redone and mechanic just left it off) and MY heat is poor. My temp gauge and infrared heat check at thermostat show I have plenty of hot water.

And since your gauge goes up 1/3 way, that is plenty. It be due to some other issue like some electrical control is now affected at the blend door or something.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes