96 plymouth voyager lights flashing

Reply

  #1  
Old 01-04-08, 04:54 PM
Member
Thread Starter
Join Date: Jan 2008
Posts: 2
96 plymouth voyager lights flashing

i just bought this vehicle and the recirulate light and the a/c light flashes both at the same time. they stop flashing after time maybe once the van warms up is my guess? i've tried to to the calibration/diagnostics test but the lights for the rear wiper buttons don't work. the a/c does not seem to blow cold air either i've checked and it is charged. also the rear air heat was bypassed if that means anything. any help would be greatly appreciated. Thanks in advance.


i've read about something like this in the forum but nothing about the rear wiper lights not working even though the wiper works.
 
Sponsored Links
  #2  
Old 01-05-08, 04:44 AM
Member
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 759
Is your a/c compressor kicking in when switched to a/c or defrost? You do realize that the recirculate only works with certain modes right?
 
  #3  
Old 01-05-08, 07:19 AM
Member
Thread Starter
Join Date: Jan 2008
Posts: 2
yes, i do understand that it will only work in certain modes but the problem is that both lights flash together for awhile once the vehicle is started up and i don't have the rear wiper button lights to know if i can do the calbration/diagnostics testing. i've read that it can have something also to do with the low charge or no charge but thats not the issuse as i checked it out and the system is charged. the compressor does kick on even when the light is blinking i can activate the compressor. but the lights contuine to blink. the air although does not blow cold.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:11 AM.