Mazda starting problems

Reply

  #1  
Old 01-20-08, 12:00 PM
Member
Thread Starter
Join Date: Sep 2006
Location: Ontario,Canada
Posts: 80
Angry Mazda starting problems

When trying to start my 2001 Mazda Tribute V6, all I'm getting is a slight 'click', while the dash lights/indicators etc are all bright. I've replaced the battery (which helped for a day or two) and the car ran fine last night, but this morning it's back to a single 'click' when the key's turned. Boosting doesn't change anything so now I'm thinking it must be the starter motor. Any ideas?
 
Sponsored Links
  #2  
Old 04-12-08, 01:06 AM
Banned. Rule And/Or Policy Violation
Join Date: Feb 2008
Posts: 7
mazda parts

Maybe that is not the battery defect, I guest it is the starter or other mazda parts that connected to the starter.
 
  #3  
Old 04-12-08, 09:23 AM
Member
Join Date: Jul 2006
Location: Near Philly
Posts: 553
CHeck battery cable connections at battery and at starter; also the same for ground connections. Loose and/or corroded connections will stop current flow.
How old is the battery? It may be gone. Does it start with a jump from another car? If so, likely not the starter and would point to a bad battery.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'