79 Chevy El Camino

Reply

  #1  
Old 02-23-08, 06:11 PM
Member
Thread Starter
Join Date: Feb 2007
Posts: 15
Exclamation 79 Chevy El Camino

79 El Camino 305

The spot on the dashboard where the guages are, there is a spot that tells you what gear you have it in and it doesnt work!!! CAN ANYONE HELP ME TO FIX THIS????
 
Sponsored Links
  #2  
Old 02-23-08, 07:16 PM
Member
Join Date: Jan 2006
Location: Owen Sound Ontario Canada
Posts: 541
There is a part of the column that rotates
Attached to this there is a little wire that is attached by a little clip
Wire likely broke or came off clip
First find the part of the column which rotates when shift gears
Backtrack from there.
Some times can see the little wire hanging when they are off
For some reason I think the little wire is red.
Almost the size of fish line so look close
 
  #3  
Old 02-24-08, 03:29 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Wow, that does take you back a while, before electronics. I remember having to do that on my old Chevy's, too. And I believe the cable IS red, or is red tipped, and most likely the clip just slipped off the indicator bar. Easy to fix, but you will have to get upside down to do it.
 
  #4  
Old 02-24-08, 02:40 PM
Member
Thread Starter
Join Date: Feb 2007
Posts: 15
thanks guys i will try this and i have anymore probs i will post
 
  #5  
Old 02-29-08, 02:29 PM
mikeTN's Avatar
Member
Join Date: Dec 2007
Location: Nashville
Posts: 635
Cool

yeah they are both right!! had one of those and had a DEVIL of a time. simple but hard for me to get to! STAND ON YOUR HEAD??
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'