Brake Fluid vs Clutch Fluid

Reply

  #1  
Old 05-13-08, 07:19 PM
Member
Thread Starter
Join Date: Mar 2008
Location: Los Angeles, California
Posts: 71
Brake Fluid vs Clutch Fluid

My "Clutch fluid" reservoir is dipping below the MIN level line. Is it true that I supposed add Brake fluid to top it off?

Also, I understand that clutches normally wear down. Is this why my "Clutch fluid" reservoir level dropped?

Thanks in advance.
 
Sponsored Links
  #2  
Old 05-13-08, 07:46 PM
Unclediezel's Avatar
Member
Join Date: Dec 2006
Location: Northeastern PA.
Posts: 2,230
Look at the cap on the clutch reservoir.....Unless it specifically states not to , brake fluid is to be used.....Off hand, the only thing I can think of would be Saab, and some Volkswagens.

As far as wear, you are thinking of brakes, And the fluid taking up the space in a caliper. You probably have a leak. If the clutch still performs properly, It is not a pressurized leak, and first place to look is inside the car, under the dash, where the clutch pedal pushrod meets the firewall. Pull back the carpeting. If any traces of fluid are found...replace the Clutch Master Cylinder.
 
  #3  
Old 05-13-08, 07:47 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Clutch fluid and brake fluid are the same. They are just packaged differently. Clutches do wear, but you should never see a noticeable drop in fluid level due to NORMAL wear. Abnormal wear is a different story. You could have a leak.
Billy
 
  #4  
Old 05-13-08, 08:58 PM
Member
Thread Starter
Join Date: Mar 2008
Location: Los Angeles, California
Posts: 71
Ok gotcha. Clutch still works, the engine has a funny brakefluid smell a long drive. It looks like i'm in deep doo doo. ($$$) Thank you all.
 
  #5  
Old 05-14-08, 08:25 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,589
You didn't mention make/model, but on vehicles with hydraulic clutches a leaking slave cylinder is often the culprit when losing fluid. Some vehicles the slave is entirely external to the clutch/tranny and some are inside. Eihter way, some leakage from the slave could make its way to somewhere to get hot enough to give you some odor.
 
  #6  
Old 05-14-08, 01:04 PM
Member
Thread Starter
Join Date: Mar 2008
Location: Los Angeles, California
Posts: 71
Originally Posted by the_tow_guy View Post
You didn't mention make/model, but on vehicles with hydraulic clutches a leaking slave cylinder is often the culprit when losing fluid. Some vehicles the slave is entirely external to the clutch/tranny and some are inside. Eihter way, some leakage from the slave could make its way to somewhere to get hot enough to give you some odor.
Tow_guy, I have a 1992 Lexus SC300. 5 Speed manual, around 120,500 miles on the odo. I see the master cylinder where the reservoir sits on top of but I don't see a slave cylinder offhand. The master doesn't seem like its leaking. I pulled the carpet but all seems fine.
Maybe I should top off the reservoir and observe the level drop rate more carefully? I'm saying this because I may have overlooked this problem in the past and I don't know if it's a recent problem or something that has started more than a year ago.

Thanks all for the free advice.
 
  #7  
Old 05-14-08, 01:39 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,589
Toyotas and I go way back. All the manual Toyotas I ever owned had external slave cylinders and were extremely easy to replace whn they leaked - two bolts and the hydraulic line. Normally they are mounted on the side of the bellhousing and there is a lever that goes inside to do the work. That's rear wheel drive, I believe? The slave should be on the left side of the bellhousing; might not be visible from above with all the junk crammed in under hoods nowadays. I'm sure none of mine made it to 120k miles without having to replace the slave, but they weren't Lexuses (Lexi?).
 
  #8  
Old 05-15-08, 12:38 PM
Member
Thread Starter
Join Date: Mar 2008
Location: Los Angeles, California
Posts: 71
Originally Posted by the_tow_guy View Post
Toyotas and I go way back. All the manual Toyotas I ever owned had external slave cylinders and were extremely easy to replace whn they leaked - two bolts and the hydraulic line. Normally they are mounted on the side of the bellhousing and there is a lever that goes inside to do the work. That's rear wheel drive, I believe? The slave should be on the left side of the bellhousing; might not be visible from above with all the junk crammed in under hoods nowadays. I'm sure none of mine made it to 120k miles without having to replace the slave, but they weren't Lexuses (Lexi?).
You hit the nail on the head, that's exactly how my engine looks like.

I went to the Pep Boys last night to buy a bottle of DOT 3 brake fluid. The price of it was $3.99. However, on the shelf, to the right of it were the bottles of non-DOT3 clutch fluid, same amount as the brake fluid, but the price was $5.99. Hmmm, is there really a difference or is it just a label as billys68ss suggested? BTW I went with the DOT3 brake fluid since the manual vaguely suggested some "DOT3 replacement".
 
  #9  
Old 05-15-08, 06:53 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,589
I confess I have never even heard of "non-DOT3 clutch fluid". Sounds a bit like the 50/50 premixed antifreeze you can buy now (for the same price as 100%; hmmm, doesn't that make it cost twice as much???).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes