code 55

Reply

  #1  
Old 05-26-08, 08:06 AM
Member
Thread Starter
Join Date: Mar 2007
Location: usa
Posts: 162
code 55

96 Eclipse 2.0 non turbo. I been having an intermittent stalling that has gotten worse in the last week. It first started in Dec./ Jan.. The eng. runs fine Then it won't idle but will run if i feed a little gas. then let it sit over night and it runs fine. [Its done this cold or hot eng temp.] Yesterday I cleaned the IAC and throttle body. It was fine for 15 or 20 miles. then it stalled again. today its idling fine. I did the key on offon off on and CE light blinks 5 times pause 5 blinks. the book I have don't list 55. Also get this at some point someone changed the cam pos. sensor and only put in one bolt Its a 10mm hex head bolt any idea what size mm the thread is? Also I've looked for bad vac. hose can't find any leaks. Thanks in advance. Thank You to all our men and women in uniform past and present. Happy Memorial Day.
 
Sponsored Links
  #2  
Old 05-26-08, 02:02 PM
Unclediezel's Avatar
Member
Join Date: Dec 2006
Location: Northeastern PA.
Posts: 2,230
Code 55 indicates the end of the fault code string has been transmitted.

If all you recieved is a "55"..then no codes are present.
 
  #3  
Old 05-27-08, 05:28 AM
Member
Thread Starter
Join Date: Mar 2007
Location: usa
Posts: 162
Thanks Uncledizel, I read in a serch that some makes use 55 as an end of codes. So I sort of thought that may be the case with a mitsu. also.
 
  #4  
Old 06-07-08, 10:15 AM
Member
Thread Starter
Join Date: Mar 2007
Location: usa
Posts: 162
After cleaning the throttle body and IAC the prob. got worse. I read through posts and went to the eng. code sites. some said code 55 IAC. The book I have said 25 to 30 ohms res. mine read no res. so did the new one. I replaced the IAC 5 days ago and its been fine so far.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes