4T65E big problem

Reply

  #1  
Old 06-07-08, 08:57 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 3
4T65E big problem

I overhauled this trans filled it up with Dexron and in Park
smoke started to pop out of the filler tube.Put it in Neutral
and the wheels spinned forward.Put it in 1 an shifted two
2 ok but when shifted to D it binds.In neutral wheels spin,
in reverse it binds and in park it smokes.Need help on this.
 
Sponsored Links
  #2  
Old 06-07-08, 09:18 AM
Member
Join Date: Jan 2005
Posts: 207
Did you put the sprages in backwards, they only go one way.
 
  #3  
Old 06-07-08, 12:36 PM
Member
Thread Starter
Join Date: Jun 2008
Posts: 3
Originally Posted by slls View Post
Did you put the sprages in backwards, they only go one way.
No,they are ok.I took it out and opened it again and everything is in place.It's in a 1998 Lumina LTZ 3.8.
The thing that bothers me is that I put the check
ball in a can(but I don't know if I lost one)and I only
count seven and the book says it uses eight so I
put in eight.I need to know if this trany uses eight
or seven.
 
  #4  
Old 06-07-08, 01:26 PM
carguyinva's Avatar
Member
Join Date: Nov 2003
Location: Shenandoah Valley
Posts: 1,147
make sure any one way clutch is not only "in place", but in place correctly. sprags are very easily installed backwards (roller clutches are difficult to install wrong) and this can cause binding. you do this by holding one of the parts and turning the other and there should be a picture in your refernce manual. did you disassemble the valve body? you should have and i've seen plenty of valves installed upside down, first instead of last, etc. make sure you used the correct valve body gaskets and that they are assembled right...most times the top and bottom gasket are different.

you should check all the clutch packs because you get that smoke...that's a pretty sure sign that some damage has already ocurred.

what are you using as a reference book for your check ball location?
 
  #5  
Old 06-07-08, 03:20 PM
Member
Thread Starter
Join Date: Jun 2008
Posts: 3
Originally Posted by carguyinva View Post
make sure any one way clutch is not only "in place", but in place correctly. sprags are very easily installed backwards (roller clutches are difficult to install wrong) and this can cause binding. you do this by holding one of the parts and turning the other and there should be a picture in your refernce manual. did you disassemble the valve body? you should have and i've seen plenty of valves installed upside down, first instead of last, etc. make sure you used the correct valve body gaskets and that they are assembled right...most times the top and bottom gasket are different.

you should check all the clutch packs because you get that smoke...that's a pretty sure sign that some damage has already ocurred.

what are you using as a reference book for your check ball location?
I am using ATSG manual and yes I double checked the valve
body and the one way clutch is placed correctly.The spags
checked with manual and ok.The gaskets I used came with the kit.One thing I would like to be sure is if that VB uses
four or three balls,I got to get that out of my head.
 
  #6  
Old 01-17-11, 09:04 AM
Member
Join Date: Jan 2011
Location: USA
Posts: 1
4T65E problems

So what was the resolution of the problem with the binding in reverse/smoke? I have had the exact same things happening after a rebuild, and I am desperate to find the cause of it after tearing it down twice and disassembling it partially a few times now, to find the source of the problem. We need to get this ride back on the road ASAP, so ANY help at all will be greatly appreciated.

Randy
 
  #7  
Old 02-13-11, 07:34 PM
Member
Join Date: Nov 2010
Location: usa
Posts: 15
Looking in a 1998 GM transmission manual, it shows four checkballs in the channel plate and six in the valve body.
 
  #8  
Old 02-13-11, 07:44 PM
Member
Join Date: Nov 2010
Location: usa
Posts: 15
I would look again at the input and third sprag assemblies. When assembled and placed on the input sun gear, hold the sun gear in your left hand with the sprags facing up. You should be able to turn the third sprag ( the one on top ) in a counterclockwise direction. At the same time the input sprag ( closest to your left hand ) should only turn in a clockwise direction. Anything other than this will cause the problems you describe. Might be a good idea to check the 1-2 rollerclutch since you are already torn back down.
 
  #9  
Old 02-13-11, 07:50 PM
Member
Join Date: Nov 2010
Location: usa
Posts: 15
sorry guys........didn't notice this was an old post. So what was the solution?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:04 AM.