keyless entree not working

Reply

  #1  
Old 06-29-08, 07:30 AM
Member
Thread Starter
Join Date: Jun 2008
Posts: 2
keyless entree not working

I have a 2003 Dodge Durango SLT and the keyless entree is not working. it's not the batteries. The horn goes off but the doors will not lock or unlock.
 
Sponsored Links
  #2  
Old 06-29-08, 07:41 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Try to reprogram them using these steps, if it does not work, you might need the dealership to swap the transmitter box.

Program Method A (Customer Program Method)

Press (LOCK) button 5 times at 2 second intervals to resynchronize transmitter. Attempt to function transmitter, if working as designed discontinue programming.

Turn ignition to run position. (Allow ignition chimes[UNLOCK] to stop).

Using any original (working) transmitter, press the [UNLOCK] button for 4 to 10 seconds.

Within the specified 4 to 10 seconds, continue pressing the [UNLOCK] button and press the [PANIC] button for 1 second and release both buttons (AN/DN release either button first). A chime will sound to indicate that the transmitter programming mode has been entered (allow 3 seconds for chime to sound).

Press [LOCK] and [UNLOCK] buttons simultaneously for 1 second and release (a short chime will sound for AN/DN).

Press and release any button on the same transmitter and a chime will sound after successfully programming the transmitter (locks will cycle for AN/DN).

NOTEFOR DR ONLY) A CHIME WILL NOT SOUND ON STEP # 6 FOR THE FIRST TRANSMITTER PROGRAMMED, BUT WILL SOUND UPON PROGRAMMING THE SECOND TRANSMITTER.

Repeat steps 5 through 6 to program additional transmitters.

Turn ignition to OFF position. Transmitter programming mode v/ill discontinue after 60 seconds (30 seconds for AN/DN and RS). (All transmitter programming must be completed within time specified).


Program Method B (Customer Program Method)

Press [LOCK] button 5 times at 2 second intervals to resynchronize transmitter. Attempt to function transmitter, if working as designed discontinue programming.

Turn ignition to the run position (Allow ignition chimes to stop).

Using original transmitter, press and hold the [UNLOCK] button on the transmitter for between 4 and 10 seconds.

Continue to hold the [UNLOCK] button and press the [PANIC] button. A chime will sound to indicate that the transmitter programming mode has been entered (Allow 3 seconds for chime to sound).

Press a button on all transmitters to be programmed into the system including any previously programmed transmitters; a chime will sound when each transmitter has been programmed.

Turn the ignition to OFF position to exit the transmitter programming mode.

Courtesy of Dodge
 
  #3  
Old 06-29-08, 08:54 AM
Unclediezel's Avatar
Member
Join Date: Dec 2006
Location: Northeastern PA.
Posts: 2,230
Before going any further, Ensure the "Power Door Locks " work properly with BOTH toggle switches on the driver and passenger doors. If the horn sounds on "Lock" attempt, the vehicle is recieving a signal from the key fob, but is unable to actuate the locks.
 
  #4  
Old 06-29-08, 08:59 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
Unc and Hot, what about just a fuse? I know if the interior button operates, then that wouldn't be an issue.
 
  #5  
Old 06-29-08, 09:39 AM
Unclediezel's Avatar
Member
Join Date: Dec 2006
Location: Northeastern PA.
Posts: 2,230
Im not positive, but I believe P/L's are on a breaker. That is however where I would go if the locks were inop inside the vehicle.
 
  #6  
Old 06-29-08, 09:40 AM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Do you mean the horn beeps when you press the lock or unlock button on the remote? If this is the case then its most likely a problem in the door locks and not the RKE functions. Do any of the doors unlock or lock? Do they lock and unlock with the bottons on the doors?
Hope this helps ya,
Billy
 
  #7  
Old 06-29-08, 03:49 PM
Member
Thread Starter
Join Date: Jun 2008
Posts: 2
all the lock bottons work on the inside but not with the remote.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:15 PM.