01 Mercury Sable ATC. Blower Motor HELP!

Reply

  #1  
Old 10-08-08, 07:03 AM
Member
Thread Starter
Join Date: Oct 2008
Posts: 2
Received 0 Votes on 0 Posts
01 Mercury Sable ATC. Blower Motor HELP!

Hi,

Blower motor on my 01 sable quit working. The motor it self is fine. I just spent $130 on a new Blower Motor Speed Controller and that did not fix the problem. The blower motor is a variable speed motor and is why I have a speed controller box. According to the repair manual schematic for my system, it also shows a Fuse and a Blower Motor relay. All fuses are fine and what relay's I've been able to find, seem to be ok. Does anyone know the specific location of the blower motor relay? The schematic does not show a Blower Resister. Any and all help would be greatly appreciated!!!!!! Thank you.
 
Sponsored Links
  #2  
Old 10-08-08, 09:59 AM
Member
Thread Starter
Join Date: Oct 2008
Posts: 2
Received 0 Votes on 0 Posts
Smile ****update****

Never mind.

Problem was, my repair manual showed a 40A fuse and relay in the engine compartment fuse/relay box. NOT SO! The relay and 40A fuse is located in the fuse box under the dash and come to find out, the 40A fuse (location #8) was blown! Problem fixed but sucks I bought a $130 part from the Ford dealer (Non returnable). Bright side is, blower motor works fine now.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: