94 mercury sable timing problem

Reply

  #1  
Old 11-02-08, 02:47 PM
Member
Thread Starter
Join Date: Nov 2008
Posts: 3
94 mercury sable timing problem

I just replaced cracked head on 94 mercury sable. I marked the distributor before removing it but cannot get car to start. Have tried to set #1 cyl. at o deg. and alighn rotor button to #1 cyl. but car will only crank and not attempt to start. Anyone have any suggestions?
 
Sponsored Links
  #2  
Old 11-02-08, 03:41 PM
Member
Join Date: Nov 2008
Location: virginia
Posts: 12
most of time if dist timming is off alot the motor will pop or bachfire to get it on tdc take out number 1 plug this is on fan belt end firewall side stick a compression gage in cyl or use a finger if yiu dont have one have someone bump the motor over [ very small cranks ] till you see or feel compression stop there and then turn motor over by hand till the timming mark is on 0 now remove cap and see where rotor is pointing if its not at number 1 wire and assuming you have the fireing order correct remove the dist and repostion rotor at number 1 wire I would also make sure you have spark to the plugs when you do a head job you disconect lots of plugs maybe somthing was left unpluged ...hope this helps
 
  #3  
Old 11-04-08, 06:33 PM
Member
Thread Starter
Join Date: Nov 2008
Posts: 3
Did this this morning. motor fired right up. Had to rplace thermostate but car is back to running. My wife was amazed that it would ever run again. Thanks for info
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'