2003 Monte Carlo SS-Transmission Problem

Reply

  #1  
Old 11-11-08, 11:07 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Illinois
Posts: 8
2003 Monte Carlo SS-Transmission Problem

Hello, I have a 2003 Monte Carlo SS and recently have had an issue with the transmission I believe. When I am driving, my car shifts fine as long as I accelerate at a slower pace, but when I go to pass someone, the RPM's get very high and it will not shift into the higher gear. Is there anything I can do to test what may be wrong or is it potentially a problem which cannot be fixed?
 
Sponsored Links
  #2  
Old 11-12-08, 09:29 AM
Member
Join Date: Nov 2008
Posts: 1
Same issue with my 03 Monte SS

I've got about 112 K miles on my car and the exact same thing just started happening. When I accelerate and expect the "passing" gear to kick in, the rpm's increase but there is a huge delay on the shift. Maybe even slippage. I noticed that during this event my check engine light comes on as well. I'm going to start by having the trans fluid and filter changed. Hoping this helps.... Please let me know if you find anything else out.
 
  #3  
Old 11-12-08, 06:15 PM
Speedwrench's Avatar
Member
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,698
take it by autozone or oreillys, or some other parts house to check the trouble codes, if it is setting codes you might be able to find a cheeper fix than a major repair.

life begins when the kids leave home and the dog dies
 
  #4  
Old 11-12-08, 06:29 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Transmission codes cannot be read by OBDII scanners.

Sounds like a bad tranny solenoid(s).
 
  #5  
Old 11-12-08, 07:46 PM
Member
Join Date: Sep 2008
Location: Wisconsin
Posts: 82
the trans in this car is a 65TE ,they are known for this problem. the most common cause is a sticking valvebody and pressure control solenoid. Most of the time u will have a dtc in the pcm, the check engine light won't go on. unless u have a trans pressure gauge and a tech 2 gm scan tool this is going to be hard to self diagnose. make sure your fluid is full and not burnt. but most of the time is't low line pressures and and sticking shift valves. most of the time i will replace the valve body and the p/c solenoid. IF this trans has been slipping a while and has that many miles on it it may be worth geting a re-build. The valve body job is not a doityourselfer and costs around $800. But a couple more things to check before balming the trans are a bad mass air flow sensor or after market air filter, bad air temp sensor and rubbed through wires by the a/c reciver dryer they rub on the a/c hose
 
  #6  
Old 11-13-08, 07:15 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Illinois
Posts: 8
Thank you for your help, I am going to try go get a pan drop done this weekend and clean it out and replace the fluids. Hopefully this helps, hopefully that is it, but otherwise, I will keep the things you have said already to this point in mind while doing the fluid change and cleaning.

Also, I have about 95K miles on the car now and there are no error lights on on the console.
 

Last edited by jahbsu13; 11-13-08 at 07:17 AM. Reason: Addition of Miles
  #7  
Old 11-13-08, 07:25 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Illinois
Posts: 8
I am also trying to find a diagram of the transmission, where can I find this?
 
  #8  
Old 01-11-09, 04:54 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Illinois
Posts: 8
I have finally found the problem, it was the catytic converter. Thank you for your help in this problem and i am very sorry for not getting back to this sooner.

Thank you everyone and I hope this helps people in the future as well.

Jeff
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:43 AM.