2000 silverado,trans-transfercase problem

Reply

  #1  
Old 12-27-08, 06:54 AM
Member
Thread Starter
Join Date: Dec 2008
Location: central nebraska
Posts: 4
Unhappy 2000 silverado,trans-transfercase problem

hello,ihave just taken out my transfercase in my 2000 silverado and put in one with 50k on it,after completing it,now when attempting to go it just revs up and hardly goes,(kind of like a high stall) all fluids good .and also souds like there is a clicking noise(somewhat like a gear or something like that isnt engaged all way).dont know what i could of done wrong,all worked perfectly before.it has the push button system in it.(never no problem ) any ideas to check or what went wrong?any help appreciated.thanks
 
Sponsored Links
  #2  
Old 12-27-08, 07:05 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Something isn't lined up correctly. If the other one was fine, why did you swap it?

Did you connect all the wiring correctly?
 
  #3  
Old 12-27-08, 07:15 AM
Member
Thread Starter
Join Date: Dec 2008
Location: central nebraska
Posts: 4
the old one had 220k on it and was making a clunking noise inside and i got this one with matching motor but just now got time to install it, jjust cannot figure out what went wrong?also after doing the swap i noticed that the ABS&BRAKE light are on in addition to this other problem. i believe that all the plugs r back on right as they can only go back to the right ones.(i hope) u mentioned that smthng not ligned up right?is there a special way to put baclk in? didnt seem like i had to force anything flange went up tight and so on? thanks for more ideas if have any.
 
  #4  
Old 12-27-08, 07:16 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Your VSS sensor is messed up. (vehicle speed sensor)

It's mounted on the transfer case.
 
  #5  
Old 12-27-08, 07:28 AM
Member
Thread Starter
Join Date: Dec 2008
Location: central nebraska
Posts: 4
is that one of the plugs that i had to undo to remove and replug when i swapped the cases? the only other thing i did was the newer case did not have the engager on it and i had to put it on from the old one.(i assume that is what it may be called) and the vss you talk of ,that would cause it not to shift out of high and rev up?thanks again
 
  #6  
Old 12-27-08, 07:49 AM
Member
Thread Starter
Join Date: Dec 2008
Location: central nebraska
Posts: 4
can that be tested while still on the vehicle or does it need to be taken to dealer?thanks
 
  #7  
Old 12-27-08, 08:10 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
You should be able to remove the sensor from the transfer case. Get a voltage tester (multimeter) and put your a wire lead from the tester on each pin (A & B). While doing this, spin the speed sensor pinion doohickie and there "should" be .5 volts AC.

Your truck auto or manual?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'