Concorde wont start after water pump change!!

Reply

  #1  
Old 01-10-09, 07:49 PM
Member
Thread Starter
Join Date: Jan 2009
Posts: 1
Angry Concorde wont start after water pump change!!

Hello all, need help with a problem that arose today. I changed the water pump and timing belt on my 2000 chrysler concorde, buttoned her back up and now she wont start! i figured the timing might be off but not sure, the car will crank but wont turn over. Please share your thoughts with me, as i am now loading shells into my shotgun and am seeing red! By the way its the 3.2 V6
 
Sponsored Links
  #2  
Old 01-10-09, 09:04 PM
Member
Join Date: Aug 2004
Posts: 59
sounds liketiming is off.Make sure timing marks are lined up.



AutoZone.com | Vehicle Selection - Year
This is diagram in repair manual on auto zone web site.
 
  #3  
Old 01-11-09, 06:13 AM
Member
Join Date: Jun 2008
Location: Eastern Georgia
Posts: 486
You said you changed the timing belt? I only see a timing chain for any of the v-6 engines in those cars. Was it a timing belt or an accessory drive belt? If it was indeed a timing belt please post back and give us the correct info on the engine in the car.

SORRY, looked at the wrong link i se it does have a belt, that being said first check to make sure everything electrical is plugged back in. After that I am afraid the timing could be off, nothing to do but take the cover off and recheck the marks.
 

Last edited by wire twister; 01-11-09 at 06:18 AM. Reason: wrong link
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'