1998 chevy tahoe doesn't start in cold weather

Reply

  #1  
Old 02-07-09, 04:20 PM
Member
Thread Starter
Join Date: Feb 2009
Location: RI
Posts: 5
1998 chevy tahoe doesn't start in cold weather

Hi i have a 1998 chevy tahoe it doesn't want to start in cold weather. when it's under 20 degrees i have to start it every three hours or it won't start in the morning or anytime of the day. seems if i let it sit cold for more than 5 to 6 hours i have the problem. in warmer weather starts fine. also once warmed up it starts fine. I have run fuel injecter cleaner through the last two gas fillups.
 

Last edited by bobde112; 02-07-09 at 04:41 PM.
Sponsored Links
  #2  
Old 02-07-09, 06:10 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,747
About 3/4 of the time the problem is with your engine temp sensor for the computer. It will usually throw a code for the fault.

They run about $30.00 and are DIY doable.
 
  #3  
Old 02-08-09, 07:26 AM
Member
Join Date: Jan 2009
Location: Chicagoland
Posts: 40
There is a good chance that it's your fuel pump. It looses it's prime after sitting awhile and it can't get enough fuel pressure while cranking. It takes more fuel press to start those Vortecs than it does to keep the engine running.
 
  #4  
Old 02-08-09, 11:28 AM
Member
Join Date: Jun 2008
Location: Eastern Georgia
Posts: 486
Stingray hit it dead on, i have been working on a 3500hd with a Vortec 6.0 in it, having the same trouble you are. Talked to the guys at the GM shop and they all said fuel pump. Next time it wont start put a fuel pressure gauge on it and see what it tells you. They also said maybe you could hit the bottom of the fuel tank with a rubber hammer, and it might jar the pump awake.
 
  #5  
Old 02-09-09, 06:37 PM
Member
Thread Starter
Join Date: Feb 2009
Location: RI
Posts: 5
thank you very much guys i apprecitae the help very much so, bob
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes