2000 Ford Expedition XLT starter relay


  #1  
Old 02-23-09, 03:05 PM
E
Member
Thread Starter
Join Date: Jun 2008
Location: Il
Posts: 54
Received 0 Votes on 0 Posts
2000 Ford Expedition XLT starter relay

I have 2000 Ford Epedition when I turn the key on, I get one click and the car will not start. I replaced the battery and still the same problem. Could you Please tell me what the problem might be and were the starter relay is located.
Thank You.
 
  #2  
Old 02-23-09, 03:20 PM
L
Member
Join Date: May 2008
Location: Lady Lake Florida
Posts: 105
Received 0 Votes on 0 Posts
Be sure the wire connections both at the battery and at the starter are clean & tight

Good luck and have a great day
 
  #3  
Old 02-23-09, 03:45 PM
E
Member
Thread Starter
Join Date: Jun 2008
Location: Il
Posts: 54
Received 0 Votes on 0 Posts
Thank You for your reply put in new battery and connections are clean and tight same with starter.
what else can I check.
Thank you.
 
  #4  
Old 02-23-09, 03:50 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,025
Received 68 Votes on 57 Posts
Not sure where exactly it would be mounted on an Expedition. Pretty easy to find, though; just follow the positive cable off the battery.

More info here:

AutoZone.com | Vehicle Selection - Year

Scroll down the page for the Relay (solenoid) info.

If you are getting a solenoid click either the solenoid is not making proper contact internally (or you have a bad connection as liljman has suggested) or it is and the starter motor is shot.

If you can get close enough to the starter to hit it, you can try tapping on it a couple of times with a hammer (but don't beat it to death). If it then cranks, bad starter.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: