2000 Odyssey door locks

Reply

  #1  
Old 02-26-09, 06:01 PM
Member
Thread Starter
Join Date: Feb 2009
Location: USA
Posts: 6
2000 Odyssey door locks

I've seen a few questions regarding keyless entry remotes, but none seem to apply to my situation. I have 2 remotes for my 2000 Odyssey EX. Both remotes work great except for the lock door function. The remote light flashes, but the car doesn't respond. The car lights don't flash, there is no "motor sound" that I hear when I unlock the doors, and of course the locks don't engage. I have tried re-programming the remotes, but the situation didn't change. The door lock switches in the interior all work, including the driver's side interior lock switch. I've read about actuators going bad, but my interior switch works. Is it still an acutuator problem? Or something else? Thanks in advance.
 

Last edited by sbartolini; 02-26-09 at 06:02 PM. Reason: forgot some info
Sponsored Links
  #2  
Old 02-27-09, 10:45 PM
Member
Join Date: Dec 2008
Location: Albuquerque New Mexico
Posts: 23
It's not the actuators,
You might need to reprogram your tranmitter.
Jeff
 
  #3  
Old 02-28-09, 08:12 AM
Member
Thread Starter
Join Date: Feb 2009
Location: USA
Posts: 6
How do I reprogram the transmitter? I have already reprogrammed remotes with the "turn key on, hit remote button, turn key off, repeat, etc." method. No luck.
 
  #4  
Old 02-28-09, 11:26 AM
Member
Join Date: Dec 2008
Location: Albuquerque New Mexico
Posts: 23
Have your remotes ever worked?
If not does your cruise control work?
 
  #5  
Old 02-28-09, 12:13 PM
Member
Thread Starter
Join Date: Feb 2009
Location: USA
Posts: 6
Both remotes always used to work until about two weeks ago. They still work for all functions EXCEPT lock doors. Cruise control works, but indicator light switch on dash does not light up when CC engaged. "Cruise Control" icon does light on instrument panel does light when CC being used. In short: YES both controls work YES cruise control works
 
  #6  
Old 02-28-09, 05:04 PM
Member
Join Date: Dec 2008
Location: Albuquerque New Mexico
Posts: 23
When you reprogrammed the remotes each step has to be done in 4 seconds or less to keep it from exiting the program mode.
Make sure all doors, hood and lift gate are closed.

1 Turn switch to on (II)

2 Press the lock or unlock button on remote aim it at glove box

3 Turn ignition switch to (0)

4 Repeat steps 1,2, and 3 two more times

5 Turn ignition switch to on (II)

6 Press the Lock or Unlock on remote, make sure door locks are working to confirm it’s in program mode.

7 within 10 seconds press Lock or Unlock button on each transmitter “remote”. Make sure lock works with both transmitters.

8 Turn ignition switch to lock (0)


If that doesn’t work...

Try changing the batter in remote.

Remember you have to keep the steps 4 seconds or less, doors shut, hood and lift gate shut.

If that doesn’t work, have you had any repairs done lately?
Jeff
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes