check engine light

Reply

  #1  
Old 10-07-09, 03:35 PM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA
Posts: 43,039
check engine light

The check engine light came on my wife's 03 merc sable 3.0 Took it to autozone and it read 'low bank 2' which they said signifies a defective catalytic convertor, engine misfire, large vacumn leak or oil consumption.

Her car has 120k mileage, minimal oil useage [1/2 qt or less between changes] and over all runs great. I did replace the plugs and wires about a 100 miles before the light came on. Autozone turned off the engine light and so far it hasn't come back on [only been 10-12 miles] I can't find any sign of a vacumn leak.

I guess my question is; could the spark plug change confuse the computer enough to turn the light on? I set the new plugs at .045 [specs 042-046] The old plugs were all clean although the gap was all over the place, .060-.083

or am I missing something? this is the 1st time I've tune up a newer car with the hi miliage plugs.
 
Sponsored Links
  #2  
Old 10-07-09, 03:55 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
I would have guessed that "low bank 2" would have meant something wrong in the second head closest to the firewall/bulkhead, if V-6.

Let us know if light comes back on, or if gas mileage drops off, oil consumption gets worse, coolant starts disappearing, or rough running or sluggish performance.

Aren't you glad you got a reply? Some other member here who has been very helpful and professionally knowledgable in helping others, got a little miffed that when he needed help with something, nobody responded at all, yet there were lots of views, he said, including mods online at the time.
 
  #3  
Old 10-07-09, 07:33 PM
Member
Join Date: Aug 2006
Location: santa fe /texas
Posts: 998
'if' lite comes back on- post code.
does the eng stumble on moderate acceleration?
thet are 'known' for coil pack failure
 
  #4  
Old 10-08-09, 03:25 PM
Member
Join Date: Dec 2008
Location: Rhode Island
Posts: 182
Originally Posted by marksr View Post
The check engine light came on my wife's 03 merc sable 3.0 Took it to autozone and it read 'low bank 2' which they said signifies a defective catalytic convertor, engine misfire, large vacumn leak or oil consumption.

Her car has 120k mileage, minimal oil useage [1/2 qt or less between changes] and over all runs great. I did replace the plugs and wires about a 100 miles before the light came on. Autozone turned off the engine light and so far it hasn't come back on [only been 10-12 miles] I can't find any sign of a vacumn leak.

I guess my question is; could the spark plug change confuse the computer enough to turn the light on? I set the new plugs at .045 [specs 042-046] The old plugs were all clean although the gap was all over the place, .060-.083

or am I missing something? this is the 1st time I've tune up a newer car with the hi miliage plugs.
the car is very picky about it's plugs.
 
  #5  
Old 10-08-09, 04:44 PM
Forum Topic Moderator
Thread Starter
Join Date: Mar 2005
Location: USA
Posts: 43,039
So am I right in assuming the tune up triggered the light?

btw - it still hasn't come back on, maybe 75 miles later
 
  #6  
Old 10-08-09, 05:12 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Did you do anything like disconnect a battery cable prior to doing the work?

I really do not have clue, actually. I guess I'd be glad if it just stays out. Then for your hobby at night, while laying in bed, rather than count sheep, ponder this issue.

Then there are always coincidences also, where people try to make an association between something and another.
 
  #7  
Old 10-08-09, 05:28 PM
Member
Join Date: Dec 2008
Location: Rhode Island
Posts: 182
Originally Posted by marksr View Post
So am I right in assuming the tune up triggered the light?

btw - it still hasn't come back on, maybe 75 miles later
i will tell you it will take a few weeks to trigger the code again if it is the cat.
if it's the cat .... ouch

try swapping 02 sensor from front of cat to back to see if it triggers the same code. if the code changes then it's the 02 sensor.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'