need help.ford escort mk6

Reply

  #1  
Old 10-13-09, 11:30 AM
Member
Thread Starter
Join Date: Oct 2009
Location: north wales uk
Posts: 2
need help.ford escort mk6

hi hope some one can help me.i have just done a clutch change on my escort and put it back together and went to start it and it just wont fire up.any ideas.............please please i need your help.....many thanks gaz
 
Sponsored Links
  #2  
Old 10-13-09, 11:40 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,803
Just a thought..different car but similar circumstances...

Did you put it up on ramps? If so..check for the fuel pump reset switch.

btw..welcome..but this is mostly a North American forum...might be a completely different vehicle on the other side of the pond. Matter of fact I wish we could get more of your cars over here...
 
  #3  
Old 10-13-09, 12:14 PM
Member
Thread Starter
Join Date: Oct 2009
Location: north wales uk
Posts: 2
Originally Posted by Gunguy45 View Post
Just a thought..different car but similar circumstances...

Did you put it up on ramps? If so..check for the fuel pump reset switch.

btw..welcome..but this is mostly a North American forum...might be a completely different vehicle on the other side of the pond. Matter of fact I wish we could get more of your cars over here...
thanks for your reply.wish i could get more of your cars over here 2...fuel is a lot over here so it would cost me a lot.lol..Beer 4U2
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'