Strange noise

Reply

  #1  
Old 10-21-09, 05:16 AM
Member
Thread Starter
Join Date: Oct 2009
Location: Australia
Posts: 2
Strange noise

I have a 93 Toyota Lexcen sedan - 3.8L V6. Got an awful rattling sound coming from the area of the belt-tensioner/steering pump/alternator pulleys. No loss of performance, no overheating - just an unholy racket coming from under the bonnet. Anyone able to give me some clues on how to cure it, please?
 
Sponsored Links
  #2  
Old 10-21-09, 05:22 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,596
Not familiar with a Lexcen, but the first place I would check would be the bearings for the tensioner pulley and idler pulley (if it has one). Take tension off the belt and give them a spin to see if you don't get a dry-bearing sound or have excess free play/movement.
 
  #3  
Old 10-22-09, 06:48 AM
Member
Thread Starter
Join Date: Oct 2009
Location: Australia
Posts: 2
Thanks for that, the_tow_guy. Turned out to be right ... except that not only was the belt-tensioner ready to collapse, but the harmonic balancer was cracked & on the point of failure. Same day job, so minimal off-road time. Cost me $AUD520 (~$US400 - ouch!)
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes