97 ford tarus wont stay running

Reply

  #1  
Old 11-26-09, 02:46 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Ohio
Posts: 5
97 ford tarus wont stay running

I have a 1997 ford tarus. New plugs and wires. New fuel rail and fuel injectors. Cranks like crazy but wont start. Tried to put in a new cam shaft sensor. Got it started a couple of times and now nothing. It will start once (sometimes) but after shutting it off it won't start again for atleast an hour. Any ideas?
 
Sponsored Links
  #2  
Old 11-26-09, 04:42 PM
Member
Join Date: Jun 2008
Location: Eastern Georgia
Posts: 486
check the crankshaft position sensor.
 
  #3  
Old 11-26-09, 10:53 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Check for spark on the plugs & also check fuel pressure.. What engine do you have,, The 2 valve Vulcun or the 4 valve duratech??? You tried to put in a cam sensor?? Does that mean it didn't fit?? The cam sensor times the injector pulses so if you don't have it timed right ,, the injector is firing on a closed intake valve. Are there any codes & (very important with ford no start) does the Check Engine Light come on than go out as soon as the engine starts to crank??? Roger
 
  #4  
Old 11-27-09, 07:26 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Ohio
Posts: 5
it is the 2 valve. I did put a cam shaft sensor in. It started. I shut it off. It started again. shut it off. Later when I tried it nothing. The check engine light comes on and stays on. Was hopeful it was an idiot light. lol. I have spark. I was told to have the computer checked. I have no idea. It will crank all day, turns over real fast but just won't fire. I appreciate the ideas and the help. Any ideas is greatly appreciated.
 
  #5  
Old 11-27-09, 10:57 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
Did you time the cam sensor?? did you replace just the sensor or the whole assembly??? Make sure the part that looks like the distrubetor under the cam sensor isn't damaged & make sure it turns when the engine cranks... Get the codes read as they may help us & also check your fuel pressure... Roger
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:26 AM.