Please Help-Anti Theft in 2006

Reply

  #1  
Old 12-24-09, 09:05 PM
Member
Thread Starter
Join Date: Jan 2007
Location: Bloomington, IL
Posts: 172
Please Help-Anti Theft in 2006

Just installed an iSimple in a 2006 Pontiac G6 and the car is going haywaire. It wont start and the PassKey Anti Theft system has been activated. I have the key and all, but Im not getting anywhere...just all the gauge lights flashing all at once.

The manual does not say anything....Can anyone please help me out? Travel day tomorrow...and this is my only vehicle
 
Sponsored Links
  #2  
Old 12-24-09, 09:21 PM
Join Date: Jul 2009
Location: Washington State
Posts: 312
Somthing not hooked up correctly not familiar with that model of anti theft device but you got something a miss when you hooked up the wireing. You are not triggering the start circut and the fact security system has taken over disabaling the vehical.
 
  #3  
Old 12-24-09, 09:26 PM
Member
Thread Starter
Join Date: Jan 2007
Location: Bloomington, IL
Posts: 172
We disconnected the wiring to the fuse...oddly enough, we have noticed a service air bag light on...
 
  #4  
Old 12-24-09, 09:30 PM
Member
Thread Starter
Join Date: Jan 2007
Location: Bloomington, IL
Posts: 172
Ugh...so mugh for a suprise Xmas gift for the wife...
 
  #5  
Old 12-25-09, 09:38 PM
Join Date: Jul 2009
Location: Washington State
Posts: 312
Least you got a positive attitude about it probably crossed a wire and took out/disconnected the clock springs air bag wire
a quick code pull will tell you for sure It should read something to the effect of open circut airbag 1 or driver.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'